Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico

« 1 (2)


Re: HP3550 não funciona
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 12020
Offline
Então é por isso que quando saiu o E17 2010, com o printerdrake rodou de 1ª...ele ainda estava em uso...
Estou terminando de instalar o system-config-printer...acredito que agora deve dar certo...

EDITANDO: ainda não deu...
*
*

Enviado em: 12/5/2011 16:15

Editado por HFDAngelo em 12-05-2011 18:44:03
Editado por HFDAngelo em 18-05-2011 13:17:23
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: HP3550 não funciona
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1852
Nível : 35; EXP : 89
HP : 174 / 872
MP : 617 / 16656
Offline
Oi Angelo,

Hoje resolvi testar esse programa, pra comprovar o seu funcionamento. Liguei uma multifuncional HP C3180 na USB, o programa reconheceu, perguntou apenas se eu queria que fosse instalada via HPLIP(eu disse que sim), ele pediu para aguardar, acessou o site da HP, baixou os pacotes (PPD's) da impressora e ela funcionou perfeitamente. O Scanner também funcionou da mesma forma, sem maiores problemas. Assim, vou te passar o link do autor do programa, pra ver se tu consegues alguma melhoria no teu caso. Comigo, funcionou 100%(apesar de não ser a mesma impressora) http://cyberelk.net/tim/software/system-config-printer/

Boa sorte!!!

Enviado em: 13/5/2011 14:09

Editado por AgentSmith em 14-05-2011 08:53:40
Editado por AgentSmith em 14-05-2011 08:59:20
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: HP3550 não funciona
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 12020
Offline
Valeu AgentSmith...vou dar uma espiada...o chato é que o printerdrake fazia tudo de 1ª...

Estou pensando até em tentar instalá-lo sem ser pelo Synaptic (já que este apaga o printerdrake durante a própria instalação dele...
*
*

Enviado em: 13/5/2011 14:51
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: HP3550 não funciona
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 12020
Offline
Eu tentei antes instalar o printerdrake...baixei dezenas de dependências mas restou o erro abaixo, apesar de eu ter desinstalado o system-config-printer

[root@localhost PRINTERDRAKE rpm]# dir
desktop-printing-0.20-4pclos2010.i586.rpm
foomatic-db-4.0-2.20110221.1pclos2011.noarch.rpm
gimp-2.6.11-2pclos2010.i586.rpm
gobject-introspection-0.10.7-1pclos2011.i586.rpm
gutenprint-common-5.2.6-1pclos2010.i586.rpm
gutenprint-foomatic-5.2.6-1pclos2010.i586.rpm
gutenprint-gimp2-5.2.6-1pclos2010.i586.rpm
hplip-3.11.3a-1pclos2011.i586.rpm
hplip-common-3.11.3a-1pclos2011.i586.rpm
hplip-gui-3.11.3a-1pclos2011.i586.rpm
hplip-hpijs-3.11.3a-1pclos2011.i586.rpm
hplip-libs-3.11.3a-1pclos2011.i586.rpm
ImageMagick-6.6.3.4-2pclos2011.i586.rpm
libamd2.2.0-2.2.0-1pclos2010.i586.rpm
libbabl0.1_0-0.1.4-1pclos2011.i586.rpm
libgegl0.1_0-0.1.6-1pclos2011.i586.rpm
libgimp2.0_0-2.6.11-2pclos2010.i586.rpm
libgirepository1.0_1-0.10.7-1pclos2011.i586.rpm
libgs9-9.02-1pclos2011.i586.rpm
libicu44-4.4-1pclos2010.i586.rpm
liblm_sensors4-3.3.0-1pclos2011.i586.rpm
liblm_sensors4-devel-3.3.0-1pclos2011.i586.rpm
libmagick4-6.6.3.4-2pclos2011.i586.rpm
libnet-snmp-devel-5.5-4pclos2010.i586.rpm
libnl1-devel-1.1-1pclos2007.i586.rpm
libopenraw1-0.0.8-4pclos2010.i586.rpm
libopenssl-devel-1.0.0d-1pclos2011.i586.rpm
libphonon4-4.5.0-1pclos2011.i586.rpm
libpoppler7-0.14.5-1pclos2010.i586.rpm
libpoppler-glib5-0.14.5-1pclos2010.i586.rpm
libpulseaudio0-0.9.22-4pclos2010.i586.rpm
libpulseglib20-0.9.22-4pclos2010.i586.rpm
libpython2.6-2.6.6-1pclos2010.i586.rpm
libpython2.6-devel-2.6.6-1pclos2010.i586.rpm
libqt3support4-4.7.3-1pclos2011.i586.rpm
libqtcore4-4.7.3-1pclos2011.i586.rpm
libqtdbus4-4.7.3-1pclos2011.i586.rpm
libqtdeclarative4-4.7.3-1pclos2011.i586.rpm
libqtdesigner4-4.7.3-1pclos2011.i586.rpm
libqtgui4-4.7.3-1pclos2011.i586.rpm
libqtmultimedia4-4.7.3-1pclos2011.i586.rpm
libqtnetwork4-4.7.3-1pclos2011.i586.rpm
libqtopengl4-4.7.3-1pclos2011.i586.rpm
libqtscript4-4.7.3-1pclos2011.i586.rpm
libqtsql4-4.7.3-1pclos2011.i586.rpm
libqtsvg4-4.7.3-1pclos2011.i586.rpm
libqttest4-4.7.3-1pclos2011.i586.rpm
libqtwebkit4-4.7.3-1pclos2011.i586.rpm
libqtxml4-4.7.3-1pclos2011.i586.rpm
libqtxmlpatterns4-4.7.3-1pclos2011.i586.rpm
libreadline6-6.1-1pclos2010.i586.rpm
libsane-hpaio-3.11.3a-1pclos2011.i586.rpm
libumfpack5.2.0-5.2.0-1pclos2010.i586.rpm
libusb1.0_0-1.0.8-2pclos2010.i586.rpm
libusb1.0-devel-1.0.8-2pclos2010.i586.rpm
libusb-compat0.1-devel-0.1.3-2pclos2010.i586.rpm
libwrap0-7.6-37pclos2010.i586.rpm
libwrap-devel-7.6-37pclos2010.i586.rpm
netcat-traditional-1.10-1pclos2011.i586.rpm
net-snmp-5.5-4pclos2010.i586.rpm
net-snmp-utils-5.5-4pclos2010.i586.rpm
perl-devel-5.10.1-2pclos2010.i586.rpm
printerdrake-1.6.12-4pclos2010.i586.rpm
printerdrake-common-1.6.12-4pclos2010.i586.rpm
python-2.6.6-1pclos2010.i586.rpm
python-cups-1.9.51-1pclos2010.i586.rpm
python-gobject-2.28.3-1pclos2011.i586.rpm
python-imaging-1.1.7-2pclos2010.i586.rpm
python-notify-0.1.1-4pclos2010.i586.rpm
python-numpy-1.3.0-4pclos2010.i586.rpm
python-qt4-4.8.2-1pclos2011.i586.rpm
python-qt4-assistant-4.8.2-1pclos2011.i586.rpm
python-qt4-core-4.8.2-1pclos2011.i586.rpm
python-qt4-declarative-4.8.2-1pclos2011.i586.rpm
python-qt4-designer-4.8.2-1pclos2011.i586.rpm
python-qt4-gui-4.8.2-1pclos2011.i586.rpm
python-qt4-multimedia-4.8.2-1pclos2011.i586.rpm
python-qt4-network-4.8.2-1pclos2011.i586.rpm
python-qt4-opengl-4.8.2-1pclos2011.i586.rpm
python-qt4-script-4.8.2-1pclos2011.i586.rpm
python-qt4-sql-4.8.2-1pclos2011.i586.rpm
python-qt4-svg-4.8.2-1pclos2011.i586.rpm
python-qt4-test-4.8.2-1pclos2011.i586.rpm
python-qt4-webkit-4.8.2-1pclos2011.i586.rpm
python-qt4-xml-4.8.2-1pclos2011.i586.rpm
python-qt4-xmlpatterns-4.8.2-1pclos2011.i586.rpm
python-reportlab-2.4-2pclos2010.i586.rpm
python-rhpl-0.212-3pclos2010.i586.rpm
python-sip-4.12.1-1pclos2011.i586.rpm
python-smbc-1.0.6-2pclos2010.i586.rpm
qt4-common-4.7.3-1pclos2011.i586.rpm
qt4-xmlpatterns-4.7.3-1pclos2011.i586.rpm
system-config-printer-libs-1.2.0-1pclos2011.i586.rpm
system-config-printer-udev-1.2.0-1pclos2011.i586.rpm
task-printing-2011-1pclos2011.i586.rpm
task-printing-canon-2011-1pclos2011.i586.rpm
task-printing-epson-2011-1pclos2011.i586.rpm
task-printing-hp-2011-1pclos2011.i586.rpm
task-printing-lexmark-2011-1pclos2011.i586.rpm
task-printing-misc-2011-1pclos2011.i586.rpm
task-printing-okidata-2011-1pclos2011.i586.rpm
task-printing-scanning-2011-1pclos2011.i586.rpm
task-printing-server-2011-1pclos2011.i586.rpm
tkinter-2.6.6-1pclos2010.i586.rpm
xsane-0.998-1pclos2011.i586.rpm
[root@localhost PRINTERDRAKE rpm]# rpm -Uvh *.rpm
error: Failed dependencies:
system-config-printer < 0.6.132 conflicts with hplip-3.11.3a-1pclos2011.i586
[root@localhost PRINTERDRAKE rpm]#

Enviado em: 16/5/2011 11:27
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: HP3550 não funciona
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1852
Nível : 35; EXP : 89
HP : 174 / 872
MP : 617 / 16656
Offline
Angelo,
Se as coisas não estão indo adiante com o system-config-printer, recomendo que você o remova do sistema, instale os HPlip's e faça a instalação via interface WEB do CUPS(http://localhost:631).
Seguem dois endereços com tutoriais sobre como fazer isso:
http://hplipopensource.com/hplip-web/index.html - Genérico sobre o HPLIP

http://www.openprinting.org/printer/HP/HP-DeskJet_3550 - Específico sobre o modelo 3550.

Ok ???

Espero ter ajudado. Mas, comigo, sempre funcionou de primeira, tanto no CUPS quanto no PrinterDrake/System-config-printer.

Boa sorte!

Enviado em: 16/5/2011 13:01
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: HP3550 não funciona
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 12020
Offline
OK...vou ver os links...
O estranho é que no XP tudo está OK...
Acho que não deveria dar esse conflito já que desinstalei o system-config-printer ...vai entender...
*
*

Enviado em: 16/5/2011 13:10
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: HP3550 não funciona
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 12020
Offline
Como o hp-toolbox não abria, resolvi antes tentar consertá-lo...
Pelo erro do post #11, atualizei o python-dbus...surgiu um novo erro...atualizei libpyglib...o hp-toolbox funcionou...fui em setup device...detectou a HP3550 porém ele disse que não tinha permissão para adicionar a impressora...pediu usuário e senha porém só funcionou ao colocar usuário = root e senha = root (os mesmos usados durante a instalação do PCLinuxOS)...impressora funcionando de novo !!
Agent Smith...obrigado mais uma vez pela força..."unidos venceremos"...um abraço
*
*

Enviado em: 18/5/2011 22:02
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: HP3550 não funciona
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1852
Nível : 35; EXP : 89
HP : 174 / 872
MP : 617 / 16656
Offline
É sempre um prazer poder ajudar. Conte comigo. Abraços e boas impressões!

Enviado em: 19/5/2011 0:17
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi



 Topo   Tópico anterior   Próximo tópico
« 1 (2)

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]