Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



Lexmark Z12
Usuário
Cadastrado em:
29/8/2011 15:15
De Sorocaba-SP
Grupo:
Usuário
Mensagens: 52
Nível : 6; EXP : 5
HP : 0 / 126
MP : 17 / 2242
Offline
Tenho uma impressôra Lexmark z12 plugada em meu PC, (meio antiga + funciona perfetamente); Nos systemas das janelas e ubuntu e seus derivados, a instalação e configuração e muito fácil;Mas não consigo instalar nesta Distro.
Embora indo em configurar Impressôra e Scaner, ao tentar instala-la, fica pesquizando e não a encontra!!
Tem como resolver!!
Tks

Enviado em: 28/10/2011 16:21

Editado por HFDAngelo em 21-11-2011 11:04:53


Re: Lexmark Z12
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 12020
Offline
Olá Vanderlei
Entre no Synaptic...se precisar, dê o Reload...
Mande procurar por lexmark
Veja se tem algo que ainda não está instalado (tipo o lexmark-drives que são os drives para as séries Z e X )
*
*

Enviado em: 28/10/2011 16:40
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: Lexmark Z12
Usuário
Cadastrado em:
29/8/2011 15:15
De Sorocaba-SP
Grupo:
Usuário
Mensagens: 52
Nível : 6; EXP : 5
HP : 0 / 126
MP : 17 / 2242
Offline
Caro amigo, executei os comando que informou e aínda + instalei todos os pacotes existente em ( Lexmark) e Printers) pelo sinaptic e nada!!
Venho tentando há muito e nada consigo!!!
Será que minha carruagem tá virando abóbora???

Enviado em: 28/10/2011 17:31


Re: Lexmark Z12
Usuário
Cadastrado em:
30/9/2011 21:42
Grupo:
Usuário
Mensagens: 204
Nível : 13; EXP : 32
HP : 0 / 308
MP : 68 / 5386
Offline
Uso lexmark aqui q está devidamente instalada e configurada. Vc tem instalados os pacotes "task-printing" e "task-printing-lexmark"? Se ainda ñ tiver, instale-os, em seguida reinicie e tente instalar novamente pelo pcc.

Sucesso aí

Enviado em: 28/10/2011 18:26


Re: Lexmark Z12
Usuário
Cadastrado em:
29/8/2011 15:15
De Sorocaba-SP
Grupo:
Usuário
Mensagens: 52
Nível : 6; EXP : 5
HP : 0 / 126
MP : 17 / 2242
Offline
OK, Tenho tudo que se refere a lexmark e printers instalados pelo sinaptic!! e nada resolvido!!!!!!!!!!!!!!
Aguardo nova orientação, pois não tenho como ficar sem impressora!!
grato.

Enviado em: 28/10/2011 19:59


Re: Lexmark Z12
Usuário
Cadastrado em:
30/9/2011 21:42
Grupo:
Usuário
Mensagens: 204
Nível : 13; EXP : 32
HP : 0 / 308
MP : 68 / 5386
Offline
Bem, Vanderlei, acompanha a minha saga qdo tive problemas para instalar a minha impressora http://www.pclinuxosbrasil.com.br/mod ... at&order=ASC&type=&mode=0

Sucesso ai, cara

Enviado em: 28/10/2011 20:15


Re: Lexmark Z12
Usuário
Cadastrado em:
29/8/2011 15:15
De Sorocaba-SP
Grupo:
Usuário
Mensagens: 52
Nível : 6; EXP : 5
HP : 0 / 126
MP : 17 / 2242
Offline
Caro Dawson, grato por tentar ajudar e todos que o fizeram até hoje, más vou navegar em outros mares , pois tenho encontrado muitas dificuldades com esta Distro,( muito difícil para iniciantes)!!!
Peço permissão a todos ,pois continuarei frequentando este forum com a finalidade de aprender mais!!
Grato e até + ver!! Navegar é preciso!!!!!!!!!!!

Enviado em: 28/10/2011 22:35


Re: Lexmark Z12
Visitante
Boa sorte meu caro Vanderlei, se não fosse meu problema com o chipset e eu estivesse utilizando essa maravilhosa distro que é o PCLinuxOS poderia procurar um caminho que você não tivesse que abandonar a distro, pelo menos por causa da impressora, pois tenho uma Lexmark Z645 que funciona bem no Linux.

T+

Enviado em: 29/10/2011 9:16


Re: Lexmark Z12
Usuário
Cadastrado em:
30/9/2011 21:42
Grupo:
Usuário
Mensagens: 204
Nível : 13; EXP : 32
HP : 0 / 308
MP : 68 / 5386
Offline
Eu gostaria de saber mais para poder te ajudar, Vanderlei... mas tudo bem o importante é q vc consiga configurar e instalar a tua impressora

Sucesso

Enviado em: 29/10/2011 11:47


Re: Lexmark Z12
Usuário
Cadastrado em:
29/8/2011 15:15
De Sorocaba-SP
Grupo:
Usuário
Mensagens: 52
Nível : 6; EXP : 5
HP : 0 / 126
MP : 17 / 2242
Offline
Caro amigo CRETO, Vamos nos encontra aińda muito pelo mundo Linux, pois vc vive já algum tempo e eu estou engatinhando e pretendo continuar até aprender o suficiente pra domar tal S.O; Tenho encontrado muitas pessoas por todo canto em que ando (algumas já conhecidas),tentando ajudar os novatos e isso me deixa animado pois sei que serei orientado em qualquer lugar que esteja neste universo Linux!!
Portando a todos, administrados,moderadores e usuários desta distro desejo lhes boa sorte e muita saúde para continuar assim!
Até um dia!! espero que seja breve!!!!!!!!!!!!!!!

Nota: Não estou abandonando e sim dando um tempo, até poder conhecer melhor a Distro e poder Instalar e configura la para usufruir totalmente dela.

Enviado em: 29/10/2011 17:32


Re: Lexmark Z12
Visitante
Sabemos que não está abandonando meu caro Vanderlei, note que eu mesmo por motivos de hardware não tive como usar o PCLOS, mas tento na medida do possível contribuir com esta comunidade também.

E mais uma coisa eu é que estou engatinhando, comecei no ubuntu, BigLinux a pouco mais de 6 meses.

T+

Enviado em: 30/10/2011 9:09


Re: Lexmark Z12
Usuário
Cadastrado em:
29/8/2011 15:15
De Sorocaba-SP
Grupo:
Usuário
Mensagens: 52
Nível : 6; EXP : 5
HP : 0 / 126
MP : 17 / 2242
Offline
Eureka!!, caros srs, acabo de retornar ao PCLOS e consegui configurar a impressora Lexmark z12 , simplesmente fazendo tudo que tinha feito antes , más agora logado como root!!!(huf); Agora é só terminar as configurações normais do sistema !
Óia eu de novo na parada gente!! e feliz!! hehehe

Enviado em: 19/11/2011 22:14


Re: Lexmark Z12
Usuário
Cadastrado em:
29/8/2011 15:15
De Sorocaba-SP
Grupo:
Usuário
Mensagens: 52
Nível : 6; EXP : 5
HP : 0 / 126
MP : 17 / 2242
Offline
Raios!!! Acerto uma e erro outra, meu BrOffice está corrompido!!, estou tentando arrumar se não reinstalo tudo novamente!!

Enviado em: 20/11/2011 1:07


Re: Lexmark Z12
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1852
Nível : 35; EXP : 89
HP : 174 / 872
MP : 617 / 16656
Offline
Citando:

Vanderlei escreveu:
Raios!!! Acerto uma e erro outra, meu BrOffice está corrompido!!, estou tentando arrumar se não reinstalo tudo novamente!!

Oi Vanderlei,
Conseguiu fazer a Lexmark funcionar no PCLOS ??? Ótimo. Quanto ao BR Office, se você estiver usando o PCLOS, é só rodar o LOMANAGER que ele re-instala automaticamente o Br Office (agora ficará Libre Office), e, ele instala a versão mais recente sempre (3.4.4)

Boa sorte!

Enviado em: 20/11/2011 9:46
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Lexmark Z12
Usuário
Cadastrado em:
29/8/2011 15:15
De Sorocaba-SP
Grupo:
Usuário
Mensagens: 52
Nível : 6; EXP : 5
HP : 0 / 126
MP : 17 / 2242
Offline
Ok, fui no sinaptic e desinstalei o lomanager , dei boot e reinstalei é nada, agora o BrOffice, apezar de o PCLOS traduzido , ele fica em Defaut em (ingles(usa) em user interface, e portugues em Local Seting!!
Obs: Tools> tanto em Language e Options!!

Caro Sr., é grande a falta de conhecimentos básicos, sobre esta Distro, fui em Menu>Escritório>LibreOffice Manager e lá depois de apanhar muito, consegui fazer a atualização da Linguagem pra Portugues-BR.
Ex: Usar. Sudo apt-get update ou su apt-get update , após atualização pelo synaptic? ou só usar o synaptic pra tudo!!!
Grato e continuo apanhando , más perceverando!!!

Enviado em: 20/11/2011 12:10

Editado por Vanderlei em 20-11-2011 12:56:44


Re: Lexmark Z12
Usuário
Cadastrado em:
29/8/2011 15:15
De Sorocaba-SP
Grupo:
Usuário
Mensagens: 52
Nível : 6; EXP : 5
HP : 0 / 126
MP : 17 / 2242
Offline
NOTA: Ao usar o Livre Office Manager para atualizara linguagem, aṕos ele fazer várias atualizações ele pergunta: Manter ou Apagar pacotes antigos? Click em manter, pois se apagar o BrOffice some!!!

Enviado em: 20/11/2011 14:01


Re: Lexmark Z12
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1852
Nível : 35; EXP : 89
HP : 174 / 872
MP : 617 / 16656
Offline
Citando:

Vanderlei escreveu:
Ok, fui no sinaptic e desinstalei o lomanager , dei boot e reinstalei é nada, agora o BrOffice, apezar de o PCLOS traduzido , ele fica em Defaut em (ingles(usa) em user interface, e portugues em Local Seting!!
Obs: Tools> tanto em Language e Options!!

Caro Sr., é grande a falta de conhecimentos básicos, sobre esta Distro, fui em Menu>Escritório>LibreOffice Manager e lá depois de apanhar muito, consegui fazer a atualização da Linguagem pra Portugues-BR.
Ex: Usar. Sudo apt-get update ou su apt-get update , após atualização pelo synaptic? ou só usar o synaptic pra tudo!!!
Grato e continuo apanhando , más perceverando!!!


Calma, calma que essa grande distro merece o aprendizado que se necessita para lidar com ela.
Veja que é só se acostumar com a distro que você, em pouco tempo, fará coisas incríveis.
Quanto ao sudo, não se usa no PCLOS. Apenas o su.
Mas, por favor, nos informe como está indo, tanto com o Libre Office quanto com a distro, que você está a um passo de tê-la funcionando totalmente operacional e em português, e, seria uma judiaria abandoná-la agora.

Saudações livres!

Enviado em: 20/11/2011 18:43
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Lexmark Z12
Usuário
Cadastrado em:
29/8/2011 15:15
De Sorocaba-SP
Grupo:
Usuário
Mensagens: 52
Nível : 6; EXP : 5
HP : 0 / 126
MP : 17 / 2242
Offline
Caro Sr., Antes já tinha a Distro configurada, só faltando a instalação da impressora; Agora está tudo configurado e em português junto com a impressora ; Só espero mante-la assim por um bom tempo!!!

Obs: Graças a colaboração de alguns dos Srs, cujas informações ficam gravadas em meu perfil e as uso toda vez que configuro o PCLOS

Nota: Rodando redondo e completa com tudo configurado e em português!! hehehehe
Gracias a Ustedes!!

Tópico Resolvido a contento!!!

Enviado em: 20/11/2011 19:56


Re: Lexmark Z12
Usuário
Cadastrado em:
29/8/2011 15:15
De Sorocaba-SP
Grupo:
Usuário
Mensagens: 52
Nível : 6; EXP : 5
HP : 0 / 126
MP : 17 / 2242
Offline
Aqui estou novamente com o mesmo problema, pois toda vez que reinstalo o PCLOS ( Todas versões) tenho problema pra configurar a impressora Lexmark z12 , o que esta acontecendo agora com a com o PCLOS FullMonty; Em outras ocasiões esta configuração se da completa sem nenhuma explicação Lógica( para mim) poi derrepente acontece!!
Hoje após tentivas várias , ele dá o seguinte erro:( /var/log/cups/error_log
and report it at http://bugzilla.conectiva.com.br/)!!
Como resolver tal situação??
Obs: Já apliquei todas variáveis anterior e nada!!
Garto por ajuda

Enviado em: 25/2/2012 14:48


Re: Lexmark Z12
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 12020
Offline
Olá Vanderlei
Como este tópico já está marcado como "Resolvido" te recomendo abrir um novo para que a colaboração do pessoal possa ser maior...
*
*

Enviado em: 25/2/2012 14:58
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual



 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]