Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico

(1) 2 »


Sem áudio no PClinux
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1637
Offline
Ola pessoal tentei ouvir umas musicas aqui no meu PC mas não ta tendo áudio nenhum quando eu vou em controle de volume aparece a seguinte mensagem.

Esperando resposta do sistema de áudio

O que deve estar acontecendo?

Desde já obrigado a todos pela atenção.

Ate mais..

Enviado em: 23/7/2012 23:16
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: Sem áudio no PClinux
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15137
Offline
Citando:

Francis escreveu:
Ola pessoal tentei ouvir umas musicas aqui no meu PC mas não ta tendo áudio nenhum quando eu vou em controle de volume aparece a seguinte mensagem.

Esperando resposta do sistema de áudio

O que deve estar acontecendo?

Desde já obrigado a todos pela atenção.

Ate mais..


Oi Francis,

Poderia nos informar qual é a versão instalada, o kernel e qual o ambiente desktop que você está usando ?

No aguardo,

Sds

Enviado em: 24/7/2012 9:29
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Sem áudio no PClinux
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15137
Offline
Pode tentar também ir no Painel de controle (Configure your computer), ir na seção hardware, som, e desabilitar o PulseAudio.

Alguns hardwares antigos não funcionam bem com o PulseAudio.

Sds

Enviado em: 25/7/2012 12:09
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1637
Offline
Citando:
Oi Francis,

Poderia nos informar qual é a versão instalada, o kernel e qual o ambiente desktop que você está usando ?

No aguardo,

Sds


Ola amigo desculpa pela demora para responder.

Muito bem o meu PCLinux e Versão Nacional PCLOS LXDE 2012 o Kernel e o 3.2.18-pclos1.bfs

Ate mais...

Enviado em: 26/7/2012 1:53
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1637
Offline
Citando:

AgentSmith escreveu:
Pode tentar também ir no Painel de controle (Configure your computer), ir na seção hardware, som, e desabilitar o PulseAudio.

Alguns hardwares antigos não funcionam bem com o PulseAudio.

Sds


Já estava desabilitado.

Enviado em: 26/7/2012 1:57
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1637
Offline
Olha so a mensagem que ta dando:

Aqui você pode selecionar um driver alternativo (como um OSS ou ALSA) para sua placa de som (NVIDIA Corporation|High Definition Audio Controller).

Sua placa usa atualmente o driver ALSA "snd_usb_audio" (o driver padrão para sua placa é "snd_hda_intel")


E a onde fica o simbolo da caixinha de som co conto inferior direito tem um X vermelho e quando eu habilito o PulseAudio. esse X vermelho some e o simbolo da caixinha de som também some e mas nada acontece nada de áudio.

Ate mais..

Enviado em: 26/7/2012 2:13
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: Sem áudio no PClinux
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15137
Offline
Citando:

Francis escreveu:
Olha so a mensagem que ta dando:

Aqui você pode selecionar um driver alternativo (como um OSS ou ALSA) para sua placa de som (NVIDIA Corporation|High Definition Audio Controller).

Sua placa usa atualmente o driver ALSA "snd_usb_audio" (o driver padrão para sua placa é "snd_hda_intel")


E a onde fica o simbolo da caixinha de som co conto inferior direito tem um X vermelho e quando eu habilito o PulseAudio. esse X vermelho some e o simbolo da caixinha de som também some e mas nada acontece nada de áudio.

Ate mais..


Oi Francis,
Abre um terminal (lxterminal, xterm, qualquer um) e digita lspci e copia e cola o resultado aqui.
Ok ?

No aguardo,

Sds

Enviado em: 26/7/2012 12:50
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1637
Offline
Prontinho estar ai:

[francis@localhost ~]$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation H61 Express Chipset Family LPC Controller (rev 05)
00:1f.2 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
00:1f.5 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller (rev 05)
01:00.0 VGA compatible controller: NVIDIA Corporation GT218 [GeForce 210] (rev a2)
01:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)
03:00.0 Ethernet controller: Atheros Communications Inc. AR8151 v2.0 Gigabit Ethernet (rev c0)
[francis@localhost ~]$

O qual eu utilizo deve ser esse em negrito eu acho.

Ate mais...

Enviado em: 26/7/2012 21:16
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
19/5/2011 8:23
De São Paulo SP
Grupo:
Usuário
Mensagens: 290
Nível : 15; EXP : 93
HP : 0 / 373
MP : 96 / 6393
Offline
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)

ou

01:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)


vc tem 2 placa de som ?

tente isso no terminal ...

gstreamer-properties

talvez apareça uma interface gráfica ai vc selecione o alsa ou uma outra que de certo ...

ou

alsamixer

com o auxílio das teclas de direção, aumente o volume dos recursos.
Para sair da tela tecle <esc><esc>.

tente isso também no arquivo

/etc/modprobe.d/alsa-base.conf

options snd-hda-intel model=generic

nesse link tem uma variação para alterar o arquivo que vc pode tentar ...
http://doc.ubuntu-fr.org/audio_intel_hda#acer

vc tem que reiniciar ...

vc tem que tentar ate dar certo linux e assim ...


Anexar arquivo:



jpg  Sem título.jpg (51.67 KB)
46_5012aec23c913.jpg 656X466 px

Enviado em: 27/7/2012 11:50

Editado por fran em 27-07-2012 12:07:57
Editado por fran em 27-07-2012 12:17:42
Editado por fran em 27-07-2012 12:21:14
_________________
Clique para ver a Imagem original em uma nova janela

Linux Sempre


Re: Sem áudio no PClinux
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15137
Offline
Citando:

Francis escreveu:
Prontinho estar ai:

[francis@localhost ~]$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation H61 Express Chipset Family LPC Controller (rev 05)
00:1f.2 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
00:1f.5 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller (rev 05)
01:00.0 VGA compatible controller: NVIDIA Corporation GT218 [GeForce 210] (rev a2)
01:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)
03:00.0 Ethernet controller: Atheros Communications Inc. AR8151 v2.0 Gigabit Ethernet (rev c0)
[francis@localhost ~]$

O qual eu utilizo deve ser esse em negrito eu acho.

Ate mais...


Aparecem duas placas de som.
Como isso Francis ???
Uma deve ser a Intel AC97, a embutida padrão.
E a outra, Nvidia ???
Será por causa de alguma placa de vídeo com saída HDMI que você tenha ???
Nos dê maiores detalhes, está estranho isso...

Sds

Enviado em: 27/7/2012 15:23
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1637
Offline
Citando:

fran escreveu:
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)

ou

01:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)


vc tem 2 placa de som ?

tente isso no terminal ...

gstreamer-properties

talvez apareça uma interface gráfica ai vc selecione o alsa ou uma outra que de certo ...

ou

alsamixer

com o auxílio das teclas de direção, aumente o volume dos recursos.
Para sair da tela tecle .

tente isso também no arquivo

/etc/modprobe.d/alsa-base.conf

options snd-hda-intel model=generic

nesse link tem uma variação para alterar o arquivo que vc pode tentar ...
http://doc.ubuntu-fr.org/audio_intel_hda#acer

vc tem que reiniciar ...

vc tem que tentar ate dar certo linux e assim ...



Quando eu chegar em casa vou tentar e posto o si revolveu.

Enviado em: 28/7/2012 14:45
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1637
Offline
Citando:
Aparecem duas placas de som.
Como isso Francis ???
Uma deve ser a Intel AC97, a embutida padrão.
E a outra, Nvidia ???
Será por causa de alguma placa de vídeo com saída HDMI que você tenha ???
Nos dê maiores detalhes, está estranho isso...

Sds


Sim eu tenho uma placa de vídeo da Nvidia e ela tem saída HDMI mas eu não utilizo o HDMI.

O áudio e da própria placa mãe mesmo saída P2 que deve ser Intel AC97.

Ate mais!!!!

Enviado em: 28/7/2012 14:51
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: Sem áudio no PClinux
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15137
Offline
Citando:

Francis escreveu:
Citando:
Aparecem duas placas de som.
Como isso Francis ???
Uma deve ser a Intel AC97, a embutida padrão.
E a outra, Nvidia ???
Será por causa de alguma placa de vídeo com saída HDMI que você tenha ???
Nos dê maiores detalhes, está estranho isso...

Sds


Sim eu tenho uma placa de vídeo da Nvidia e ela tem saída HDMI mas eu não utilizo o HDMI.

O áudio e da própria placa mãe mesmo saída P2 que deve ser Intel AC97.

Ate mais!!!!


Pode fazer o seguinte também:
1º Habilita o pulseaudio
2º Instalar: padevchooser, pavucontrol e paman.
3º Verifique os dispositivos de áudio no paman, e, depois, habilite os que você quiser usar no padevchooser e controle o volume com o pavucontrol.

Ok ?

Boa sorte aí,

Sds

Enviado em: 29/7/2012 20:32
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1637
Offline
Meu caro Fran me desculpa pela demora pra responder, mas eu tentei as suas dicas olha e não deu resultado olha s[o que retorna nos seguintes comandos:
[root@localhost francis]# gstreamer-properties
bash: gstreamer-properties: comando não encontrado
[root@localhost francis]# alsamixer
não pode carregar os controles do mixer: Argumento inválido
[root@localhost francis]#

Agora em relação ao /etc/modprobe.d/alsa-base.confe pra digitar no terminal e adicionar o options snd-hda-intel model=generic no arquivo que abrir? Si for eu fiz e não deu em nada. Continua do mesmo jeito.

Meu caro AgentSmith fui instalar os que você me indicou mas também não deu certo:
O padevchooser deu falta de dependência
padevchooser:
Dependências: libpulse-browse.so.0
E essa dependência não tem nos repositórios

Instalando o pavucontrol deu a seguinte mensagem

Durante a instalação do pacote pulseaudio-2.0-1pclos2012:

aviso: /etc/pulse/daemon.conf criado como /etc/pulse/daemon.conf.rpmnew
aviso: /etc/pulse/default.pa criado como /etc/pulse/default.pa.rpmnew
aviso: /etc/sysconfig/pulseaudio criado como /etc/sysconfig/pulseaudio.rpmnew
Merging changes between "/etc/pulse/daemon.conf" and "/etc/pulse/daemon.conf.rpmnew"...done

E quando tenta abrir o pavucontrol pelo terminal deu a seguinte mensagem

Gtk-CRITICAL **: IA__gtk_main_quit: assertion `main_loops != NULL' failed


Agora o paman instalou sem nenhum problema.
Mas eu abri ele e ta dando a seguinte mensagem Failure: Conexão recusada

E isso ai..

Enviado em: 31/7/2012 21:45

Editado por Francis em 31-07-2012 22:08:24
Editado por Francis em 31-07-2012 22:12:00
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: Sem áudio no PClinux
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15137
Offline
Oi Francis,

Você tem o AUMIX instalado ?

Se não tiver, instale, ou pelo synaptic ou fazendo apt-get install aumix.
Ok ?

Ele faz a mesma coisa que o alsamixer, só que com interface gráfica.

Tenta aí e depois nos dê um retorno.

Sds

Enviado em: 1/8/2012 11:24
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1637
Offline
Citando:

AgentSmith escreveu:
Oi Francis,

Você tem o AUMIX instalado ?

Se não tiver, instale, ou pelo synaptic ou fazendo apt-get install aumix.
Ok ?

Ele faz a mesma coisa que o alsamixer, só que com interface gráfica.

Tenta aí e depois nos dê um retorno.

Sds


Instalei mas não funcionou não e outra o ícone do alto falante no canto inferior direito sumiu.

Enviado em: 1/8/2012 22:49
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
22/3/2011 17:32
De Ibaiti - pr
Grupo:
Usuário
Mensagens: 92
Nível : 8; EXP : 57
HP : 0 / 189
MP : 30 / 3330
Offline
Já tentou um simples alsaconf, e verificar as configurações do player que você usa?

Não sou um expert aprendi tudo fuçando, mas essas seriam as minhas primeiras atitudes para tentar resolver o problema.

Enviado em: 2/8/2012 8:59


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1637
Offline
Citando:

Francis escreveu:
Ola pessoal tentei ouvir umas musicas aqui no meu PC mas não ta tendo áudio nenhum quando eu vou em controle de volume aparece a seguinte mensagem.

Esperando resposta do sistema de áudio

O que deve estar acontecendo?

Desde já obrigado a todos pela atenção.

Ate mais..


Ola amigo tentei sua dica fez as configurações mas não adiantou não.

Enviado em: 12/8/2012 17:18
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: Sem áudio no PClinux
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1637
Offline
Realmente não funciona já instalei varias vezes o sistema nem pela Live Cd não funciona o áudio.

Enviado em: 12/8/2012 17:20
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: Sem áudio no PClinux
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15137
Offline
Francis,

Experimenta instalar este kernel aqui: kernel-3.2.18-pclos2.pae.bfs
E verifica como vai se comportar.
É um kernel mais recente do que o kernel da ISO 2012.2

Ok ???

Boa sorte aí!

Sds

Enviado em: 20/8/2012 12:42
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi



 Topo   Tópico anterior   Próximo tópico
(1) 2 »

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]