Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



acetoneiso não funciona
Usuário
Cadastrado em:
4/11/2012 15:21
Grupo:
Usuário
Mensagens: 7
Nível : 1; EXP : 60
HP : 0 / 15
MP : 2 / 222
Offline
instalei o acetoneiso para emular umas isos que tenho e não consigo roda-lo quando termina a instalação aparece a seguinte mensagem o synaptic


acetoneiso-2.3-1pclos2010
Warning in file "/usr/share/applications/pcmanfm-root.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)

aconteceu o mesmo quando instalei o brasero que esta funcionando normalmente??????????

Enviado em: 4/11/2012 23:19


Re: acetoneiso não funciona
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1866
Nível : 35; EXP : 97
HP : 174 / 874
MP : 622 / 17119
Offline
Funciona sim.
Eu tenho meu aqui instalado e funciona muito bem.
Mas, depende do que você quer fazer.
O AcetoneISO não é um Daemon Tools.
Ele não vai emular uma unidade de CD de uma ISO.
Ele vai extrair a ISO para um diretório e rodar a ISO de lá (bem diferente do Daemon Tools, que simula uma unidade de CD/DVD).
Mas, o AcetoneISO tem diversas interessantes capacidades: Montar uma ISO a partir de uma pasta (isso é muito legal, principalmente para criar ISOS de DVD's).
Mas, funciona sim.

Vá experimentando trabalhar com ele para você ver.

Ok ?

Boa sorte

Enviado em: 5/11/2012 8:40
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: acetoneiso não funciona
Usuário
Cadastrado em:
4/11/2012 15:21
Grupo:
Usuário
Mensagens: 7
Nível : 1; EXP : 60
HP : 0 / 15
MP : 2 / 222
Offline
essa e a mensagem que aparece quando executo via terminal
[luizlcds@localhost ~]$ acetoneiso
acetoneiso: error while loading shared libraries: libQtDBus.so.4: cannot open shared object file: No such file or directory
[luizlcds@localhost ~]$

como resolver isso???????

Enviado em: 5/11/2012 19:21


Re: acetoneiso não funciona
Usuário
Cadastrado em:
13/3/2011 22:12
De Montes Claros
Grupo:
Usuário
Mensagens: 141
Nível : 10; EXP : 92
HP : 0 / 248
MP : 47 / 4856
Offline
luizcds, seguinte: no synaptic ou smart, procure por libqtdbus. Se não estiver instalado, instale-o. Caso já o tenha instalado, como root, vá até o diretório /usr/lib e faça um link simbólico para o libQtDBus.so.4.8.2, assim:
ln -s libQtDBus.so.4.8.2 libQtDBus.so.4
Assim resolve. Boa sorte. Fique com Deus.

Ricardo.

Enviado em: 5/11/2012 21:31
_________________
Nossa Senhora Rosa Mística, rogai por nós.
Ricardo Mota


Re: acetoneiso não funciona
Usuário
Cadastrado em:
4/11/2012 15:21
Grupo:
Usuário
Mensagens: 7
Nível : 1; EXP : 60
HP : 0 / 15
MP : 2 / 222
Offline
valeu resolvido agora ta 10 era so instalar a lib mesmo

Enviado em: 5/11/2012 22:25



 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]