Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



Problema de conexão com wireless.
Usuário
Cadastrado em:
25/9/2011 1:13
Grupo:
Usuário
Mensagens: 6
Nível : 1; EXP : 47
HP : 0 / 11
MP : 2 / 191
Offline
Bom dia a todos, e desculpem-me se o assunto não está na parte certa do fórum.
Sou usuário iniciante de Linux (viva!) e tenho um notebook Itautec N8310 com dual boot Win XP e PCLOS. Uso a internet da Brasil Telecom em casa e uns dias para cá, sem razão aparente, o meu note só conecta na rede da minha casa pelo windows e nunca pelo Linux (antes conectava numa boa nos dois). O Linux chega a reconhecer a rede mas não consegue conectar e fica com o sinal de ‘refresh’ na frente do nome da rede.
Na casa de amigos, com uma rede Net Virtua, ambos - Linux e Windows - conectam normalmente. Meu navegador padrão é Mozilla e minha página principal é o Google.no (Noruega), e por alguns dias antes da perda da conexão no Linux, aparecia uma mensagem da Brasil Telecom dizendo que não podia conectar no Google.no (mesmo usando conexão da NetVirtua) e redirecionava para o Google.com ou .com.br, mas só por alguns dias. Agora já tá indo normal nos dois sistemas aqui na casa de amigos (NetVirtua) e somente no Windows na minha rede de casa (BrTelecom).
Onde está o problema?
Desde agora agradeço!

Enviado em: 25/9/2011 3:41


Re: Problema de conexão com wireless.
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 11244
Offline
Olá Fjanden
Seja bem vindo ao forum...
Vc poderia ver com seus amigos se eles tiveram de mexer em algo na configuração da NetVirtua para ela voltar a ficar legal...
*
*

Enviado em: 25/9/2011 18:55
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: Problema de conexão com wireless.
Usuário
Cadastrado em:
25/9/2011 1:13
Grupo:
Usuário
Mensagens: 6
Nível : 1; EXP : 47
HP : 0 / 11
MP : 2 / 191
Offline
Obrigado Angelo.
Na verdade não fez nada, simplesmente entrou depois de um tempo.
Porém, em casa não conecta se não for pelo windows, como eu disse...

Dias atrás atualizei umas bibliotecas pelo synaptics para conseguir exportar arquivo WAV com o Hydrogen. Hoje, porém, não consigo mais exportar WAV e de repente meu L parou de funcionar no KDE. Funciona para por a senha do Linux mas não quando ele inicia!
Tõ achando que alguma atualização que fiz por conta do Hydrogen ferrou a conexão no Linux e talvez agora com o teclado, mas não consigo achar solução para esses problemas nos forums. E meu conhecimento de Linux ainda é bem limitado, o que não ajuda muito.
Alguma idéia? :P

Enviado em: 25/9/2011 20:09


Re: Problema de conexão com wireless.
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1787
Nível : 35; EXP : 39
HP : 171 / 859
MP : 595 / 15354
Offline
Citando:

Fjanden escreveu:
Obrigado Angelo.
Na verdade não fez nada, simplesmente entrou depois de um tempo.
Porém, em casa não conecta se não for pelo windows, como eu disse...

Dias atrás atualizei umas bibliotecas pelo synaptics para conseguir exportar arquivo WAV com o Hydrogen. Hoje, porém, não consigo mais exportar WAV e de repente meu L parou de funcionar no KDE. Funciona para por a senha do Linux mas não quando ele inicia!
Tõ achando que alguma atualização que fiz por conta do Hydrogen ferrou a conexão no Linux e talvez agora com o teclado, mas não consigo achar solução para esses problemas nos forums. E meu conhecimento de Linux ainda é bem limitado, o que não ajuda muito.
Alguma idéia? :P

Olá Fjanden,
Você poderia nos dar maiores detalhes do seu sistema: Qual PCLOS ? Qual o ambiente (Gnome, KDE, XFCE, E-17) para podermos tentar resolver o problema ???
Sds

Enviado em: 26/9/2011 9:34
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Problema de conexão com wireless.
Usuário
Cadastrado em:
25/9/2011 1:13
Grupo:
Usuário
Mensagens: 6
Nível : 1; EXP : 47
HP : 0 / 11
MP : 2 / 191
Offline
Desculpe a demora em responder...

O PCLOS é 2010 e o ambiente é KDE.
Minha conexão é da Brasil telecom e o equipamento que uso é um ADSL router DSL-500B generation II e um roteador wireless ML-ROT-054.

Obrigado.

Enviado em: 27/9/2011 13:41


Re: Problema de conexão com wireless.
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 11244
Offline
Vc podia usar o LiveCD do PCLinuxOS 2010...configurava a rede e via se dava o mesmo problema(descartando ou não tua dúvida em relação às atualizações que vc fez no PCLinuxOS do HD)...
*
*

Enviado em: 27/9/2011 14:48
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: Problema de conexão com wireless.
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1787
Nível : 35; EXP : 39
HP : 171 / 859
MP : 595 / 15354
Offline
Citando:

Fjanden escreveu:
Desculpe a demora em responder...

O PCLOS é 2010 e o ambiente é KDE.
Minha conexão é da Brasil telecom e o equipamento que uso é um ADSL router DSL-500B generation II e um roteador wireless ML-ROT-054.

Obrigado.


Hummm, o KDE 4 tem um plasmoid que gerencia a conexão wireless.
Como o meu gerenciador favorito é o WICD, eu aconselharia você a remover este plasmoid(já que vai conflitar com o WICD) e instalar o WICD e ver como ele vai se comportar.
Ok ???
Boa sorte!

Enviado em: 28/9/2011 8:40
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Problema de conexão com wireless.
Usuário
Cadastrado em:
25/9/2011 1:13
Grupo:
Usuário
Mensagens: 6
Nível : 1; EXP : 47
HP : 0 / 11
MP : 2 / 191
Offline
Angelo e Smith, farei isso assim que puder, aí ponho o resultado aqui para vocês.
Agradeço!

Enviado em: 29/9/2011 10:56


Re: Problema de conexão com wireless.
Usuário
Cadastrado em:
25/9/2011 1:13
Grupo:
Usuário
Mensagens: 6
Nível : 1; EXP : 47
HP : 0 / 11
MP : 2 / 191
Offline
Usando o CDBoot ou acessando como ROOT, a configuração fica correta, haveria como usar um "reset" para que fique no padrão correto novamente?
Importante citar que: o Hydrogen foi corrigido e agora exporta como .wav novamente, ainda não testei a conexão em minha casa.

Enviado em: 1/10/2011 1:07


Re: Problema de conexão com wireless.
Usuário
Cadastrado em:
25/9/2011 1:13
Grupo:
Usuário
Mensagens: 6
Nível : 1; EXP : 47
HP : 0 / 11
MP : 2 / 191
Offline
Fiz os testes. O que acontece é que no ROOT a internet também não conecta na rede doméstica mas o L já funciona.
Já no LiveCD tudo - net e L - funcionam normalmente. Vou é formatar e refazer tudo. Provavelmente alguma coisa que eu instalei ou algum update fez com que a máquina ficasse desse jeito. Tem também a idade da máquina (o note é 2006).

Enviado em: 1/10/2011 18:55


Re: Problema de conexão com wireless.
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 11244
Offline
Se com o LiveCD ficou legal então realmente foi alguma modificação feita...

Enviado em: 2/10/2011 16:06
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual



 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]