Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



Firefox e Epyphany sem som na net
Usuário
Cadastrado em:
19/3/2011 15:02
Grupo:
Usuário
Mensagens: 318
Nível : 16; EXP : 67
HP : 0 / 391
MP : 106 / 7468
Offline
olá sou eu de novo com mais um problema, hoje instalei o PClinuxOS GNOME pra um amigo meu, o som do pc funciona perfeitamente mas no firefox e no epiphany não estão saindo, entro no youtube no G1 e até em sites de tv online e não sai som, instalei o java 6, flash player plugin esta instalado, mas nada de som

será que isso tem alguma solução?

Enviado em: 24/3/2011 18:16


Re: Firefox e Epyphany sem som na net
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 12030
Offline
Olá Dyrock
Se vc entrar no Youtube com outros navegadores (Opera, Flock, Chrome, etc) o som sai legal?
*
*

Enviado em: 24/3/2011 19:30
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: Firefox e Epyphany sem som na net
Usuário
Cadastrado em:
19/3/2011 15:02
Grupo:
Usuário
Mensagens: 318
Nível : 16; EXP : 67
HP : 0 / 391
MP : 106 / 7468
Offline
olá obrigado pela resposta imadiata, mas eu reinstalei o pclinuxos gnome de novo, e ficou bom, talvez tenha acontecido algum conflito

eu passei ele para português, mas antes eu tinha instalado alguns plugins de pt br no firefox, talvez tenha sido isso, eu vou passar para portugues de novo mas dessa vez vou deixar o própio pclinux fazer isso na hora em que estiver baixando o pacote completo de tradução

terminado o processo eu volto pra dizer o resultado

Enviado em: 24/3/2011 20:34


Re: Firefox e Epyphany sem som na net
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 12030
Offline
Beleza...no aguardo
*
*

Enviado em: 24/3/2011 20:43
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: Firefox e Epyphany sem som na net
Usuário
Cadastrado em:
19/3/2011 15:02
Grupo:
Usuário
Mensagens: 318
Nível : 16; EXP : 67
HP : 0 / 391
MP : 106 / 7468
Offline
bom, foi o seguinte, como eu disse eu instalei de novo o PClinuxOS GNOME mas nao traduzi pra português
entao hoje eu voltei na casa desse meu amigo e nós iamos passar para pt br, mas então nos abrimos o youtube e nao tinha som, segundo ele não fez nada que pudesse causar algum dano
simplesmente entrou na net normalmente mas o som do pc estava bom menos do navegador

nos tivemos mais problemas com audio, o VLC PLAYER nao saiu som, e o KMPLAYER tambem nao

entao decidi colocar o KDE, o som rodou normal nos programas, mas.... rodou baixo, tudp estava no ultimo volume, no meu pc roda normal com relação a som, mas no dele o som não ajudou muito

lembrando o pc dele é um positivo processador celerom placa de audio vou ficar devendo, depois eu verifico quando ele estiver em casa

se alguem tiver alguma ideia pra esse caso eu agradeço desde já

abraço!

Enviado em: 25/3/2011 18:49


Re: Firefox e Epyphany sem som na net
Usuário
Cadastrado em:
25/3/2011 18:25
Grupo:
Usuário
Mensagens: 3
Nível : 1; EXP : 10
HP : 0 / 2
MP : 1 / 51
Offline
Voce poderia informar mais sobre o hardware da placa de som, ou da placa mae caso seja integrada... ???

Enviado em: 25/3/2011 18:55


Re: Firefox e Epyphany sem som na net
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1852
Nível : 35; EXP : 89
HP : 174 / 872
MP : 617 / 16663
Offline
Hummmm... Seguinte, em quais máquinas isso acontece ? E, poderia fazer o seguinte, nas máquinas em que isso acontece, você faz uma coisa:
Abre o terminal de comandos e digita $ lspci (sem o $) e posta o resultado aqui para nós analisarmos. Pode ser ?
Eu só tive problemas com som com um kernel anterior à série 30. Posterior, nunca mais tive problemas.
Mas, poste aí os dados pra gente poder analisar melhor.
Ok ???
Sucesso

Enviado em: 25/3/2011 20:23
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Firefox e Epyphany sem som na net
Usuário
Cadastrado em:
19/3/2011 15:02
Grupo:
Usuário
Mensagens: 318
Nível : 16; EXP : 67
HP : 0 / 391
MP : 106 / 7468
Offline
ok, talvez hoje eu consiga ver, amanhã eu dou resposta

Enviado em: 25/3/2011 20:24


Re: Firefox e Epyphany sem som na net
Usuário
Cadastrado em:
19/3/2011 15:02
Grupo:
Usuário
Mensagens: 318
Nível : 16; EXP : 67
HP : 0 / 391
MP : 106 / 7468
Offline
tai lista

[pati@localhost ~]$ lspci
00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
00:1c.3 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 4 (rev 01)
00:1d.0 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 01)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 01)
03:01.0 Multimedia controller: Philips Semiconductors SAA7131/SAA7133/SAA7135 Video Broadcast Decoder (rev d1)
[pati@localhost ~]$

Enviado em: 26/3/2011 14:47


Re: Firefox e Epyphany sem som na net
Usuário
Cadastrado em:
19/3/2011 15:02
Grupo:
Usuário
Mensagens: 318
Nível : 16; EXP : 67
HP : 0 / 391
MP : 106 / 7468
Offline
entramos no youtube e adivinha, não tem som, mas o som no hd ta joia, apesar de baixo

esse amigo meu ta meio que querendo voltar pro lado negro da força

windows! caso nós não tenhamos sucesso ele vai ter que fazer isso

Enviado em: 26/3/2011 15:32


Re: Firefox e Epyphany sem som na net
Usuário
Cadastrado em:
19/3/2011 15:02
Grupo:
Usuário
Mensagens: 318
Nível : 16; EXP : 67
HP : 0 / 391
MP : 106 / 7468
Offline
nós instalamos o Ubuntu, sendo que foi nossa primeira tentativa, mas nao tinha dado certo então resolvemos instalar o PClinuxOS, mas dessa vez o Ubuntu funcionou, vamos averiguar os sons e ver se nao vai dar os mesmos problemas

se ficar tudo ok eu aviso

Enviado em: 26/3/2011 17:47


Re: Firefox e Epyphany sem som na net
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1852
Nível : 35; EXP : 89
HP : 174 / 872
MP : 617 / 16663
Offline
Hummm, é um notebook ou um computador de mesa ??? (desktop) ???
Já vi problemas com esse hardware de som, num fórum do Ubuntu, mas, era "00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)" Revisão 03, o seu é revisão 01.
Eles conseguiram resolver o problema reinstalando as ALSA utilities para aquela máquina. A versão de Alsa utilities que funciona, pelo menos comigo é 1.0.23-1PCLOS 2010.
Outra coisa, se for uma máquina muito recente, tente um Kernel mais recente.
As minhas máquinas funcionam bem com o kernel 2.6.32. Talvez você precise atualizar o kernel, mas, as minhas máquinas são mais antigas.
Não desista, como existem milhões de CPU's, placas mãe e etc, achar a combinação que vai funcionar com você pode dar um pouco de trabalho.
Ok ???
Sucesso!

Enviado em: 26/3/2011 18:41
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Firefox e Epyphany sem som na net
Usuário
Cadastrado em:
13/3/2011 22:12
De Montes Claros
Grupo:
Usuário
Mensagens: 139
Nível : 10; EXP : 84
HP : 0 / 246
MP : 46 / 4702
Offline
Seguinte, instala o aumix e verifica as configurações do volume de som. Coloque tudo no máximo, e veja se resolve. Às vezes, o kmix embola o meio de campo e complica. Instale e rode o alsaconf, para redetectar a placa de som. Também costuma funcionar.

Enviado em: 27/3/2011 10:22


Re: Firefox e Epyphany sem som na net
Usuário
Cadastrado em:
19/3/2011 15:02
Grupo:
Usuário
Mensagens: 318
Nível : 16; EXP : 67
HP : 0 / 391
MP : 106 / 7468
Offline
bom galera, conclusão, só pra esclarecer, o pc que está com esse problema não é meu, é de um amigo, que teve várias dores de cabeça com o windows e depois de uma pane no pc dele eu indiquei um teste com o linux

mas como não é exatamente dele o pc e sim da irmã dele, nós tinhamos que colocar um sistema operacional de imediato

tentamos o ubuntu primeiro, mas nao foi até o final, então foi o mandriva, mas entao eu ofereci o PClinuxOS já que eu faço uso dele

como teve esses problemas de som, resolvemos colocar o debian mas ia demorar mais de 5 hr pra instalar (isso no pc dele, no meu foi bem rápido), por fim decidimos tentar mais uma vez o ubuntu, ficou beleza, sem prolemas de som até agora, tudo rodando perfeito

lembrando que era urgente, 4 pessoas fazem uso do pc então nos não podiamos esperar mais tempo por uma solução, quase que nós iamos colocar o windows de novo

não é o PClinuxOS mas pelo menos é LINUX, mais um pra familia do pinguim

até agora nao houve nenhum problema

muito obrigado pela atenção e consideração
obrigado a todos!

Enviado em: 27/3/2011 13:50


Re: Firefox e Epyphany sem som na net
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1852
Nível : 35; EXP : 89
HP : 174 / 872
MP : 617 / 16663
Offline
Sim, sim, amigo Dyrock, pode usar até o Hannah Montana Linux(http://hannahmontana.sourceforge.net/Site/Home.html), mas, nunca, jamais, o JANELA$, que é um atraso de vida. Boa sorte pra eles, que observem a qualidade do sistema operacional Linux.
E, espero que você esteja gostando do PCLOS, e, evolua no seu uso e aprendizado.
Saudações livres!!!

Enviado em: 27/3/2011 17:58
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Firefox e Epyphany sem som na net
Usuário
Cadastrado em:
19/3/2011 15:02
Grupo:
Usuário
Mensagens: 318
Nível : 16; EXP : 67
HP : 0 / 391
MP : 106 / 7468
Offline
sim, estou gostando muito do PCLOS eu tava usando o KDE mas nao sei porque mas no meu notebook ele as vezes dava uns bugs, o dolphin gerenciador de arquivos deu uma falha e nao pude mais ver os meu arquivos entao coloquei o Gnome que além de leve é mais organizado em algumas coisas

mas é um ótimo sistema

Enviado em: 29/3/2011 13:09



 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]