Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



Instalar Amarok
Usuário
Cadastrado em:
13/3/2011 22:12
De Montes Claros
Grupo:
Usuário
Mensagens: 139
Nível : 10; EXP : 84
HP : 0 / 246
MP : 46 / 4635
Offline
Pessoal, não consigo instalar o Amarok. Quando seleciono o dito no synaptic, dá msg. que depende de diversas bibliotecas, inclusive do phonon, que não estão disponíveis para instalação. Será que é por causa da versão do KDE? Prefiro o Amarok ao Clementine, mas vou me virando com este até sair uma solução. Obrigado e fiquem com Deus.

Enviado em: 12/1/2013 16:24
_________________
Nossa Senhora Rosa Mística, rogai por nós.
Ricardo Mota


Re: Instalar Amarok
Administração
Cadastrado em:
9/11/2012 21:38
De São Caetano de Odivelas - Pará
Grupo:
Administrador
Mensagens: 298
Nível : 16; EXP : 14
HP : 0 / 378
MP : 99 / 5295
Offline
Olá Ricardo,

Eu não tenho o PCLOS KDE por aqui mas sim a versão LF_BR_2012 com o Gnome instalado também e misturar as bibliotecas seria meio meio heheheh

Posta ai a saida de:

apt-cache policy phonon-gstreamer


Aqui:

[root@localhost ~]# apt-cache policy phonon-gstreamer
phonon-gstreamer:
  
Instalado: (nenhum)
  
Candidato4.6.0-1pclos2012
  Tabela de Versão

     
4.6.0-1pclos2012 0
        500 http
://ftp.heanet.ie pclinuxos/2010/updates pkglist
[root@localhost ~]#


Porém fui além e realmente reforço sua duvida:

[root@localhost ~]# apt-get install amarok
Lendo Listas de Pacotes... Feito
Construindo Árvore de Dependências
... Feito
Some packages could not be installed
This may mean that you have
requested an impossible situation 
or that some of the repositories
in 
use are in an inconsistent state at the moment.

Já que você solicitou uma única operação é extremamente provável que
o pacote esteja simplesmente não instalável e um relato de erro sobre
esse pacote deve ser enviado
.
A seguinte informação pode ajudar a resolver a situação:

Os seguintes pacotes têm dependências não resolvidas:
  
amarokDependephonon-gstreamer
E
Pacotes quebrados
[root@localhost ~]#


Realmente tem algo quebrado ai, ou não???

T+

Enviado em: 12/1/2013 20:03
_________________
“O homem superior vive em paz com todos, sem agir como todos. O inferior age exactamente como todos e não consegue convencer ninguém.” – Confúcio



Re: Instalar Amarok
Usuário
Cadastrado em:
13/3/2011 22:12
De Montes Claros
Grupo:
Usuário
Mensagens: 139
Nível : 10; EXP : 84
HP : 0 / 246
MP : 46 / 4635
Offline
Creto, o retorno do comando que vc. mostrou foi o mesmo. Acredito que não há pacote quebrado, uma vez que consigo fazer todas as atualizações e instalar novos pacotes sem problemas. E vc. bem sabe que eu não conseguiria caso tivesse um pacote quebrado. Acho que o amarok que está disponível não funciona com a versão current do KDE. Paciência. Vou quebrando o galho com o clementine, e com o banshee, que também é muito bom. Grato pela ajuda. Fique com Deus.


Enviado em: 12/1/2013 21:17
_________________
Nossa Senhora Rosa Mística, rogai por nós.
Ricardo Mota



 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]