Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico

« 1 (2)


Re: os-prober versão "1.53"
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1859
Offline
Só uma pergunta Creto o tem que baixar uma nova iso do PCLinux Br para vim com o GRUB 2?

Enviado em: 26/8/2012 11:28
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: os-prober versão "1.53"
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1863
Nível : 35; EXP : 97
HP : 174 / 874
MP : 621 / 17073
Offline
Citando:

Francis escreveu:
Só uma pergunta Creto o tem que baixar uma nova iso do PCLinux Br para vim com o GRUB 2?


Não, é rolling release, vai atualizar automaticamente (se você mantém a sua distro atualizada regularmente).

Sds

Enviado em: 27/8/2012 10:04
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: os-prober versão "1.53"
Visitante
Citando:

Francis escreveu:
Só uma pergunta Creto o tem que baixar uma nova iso do PCLinux Br para vim com o GRUB 2?

Opa, Francis não tem Grub 2 o que causava a incompatibilidade no caso é o pacote titulo do tópico, os-prober versões inferiores ao 1.53 que tem o dito bug de denegrir o update-grub nas distros com o Grub 2.

Posso estar errado pois nem parei para verificar o grub do PCLOS atual.

T+

Enviado em: 27/8/2012 14:00


Re: os-prober versão "1.53"
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1859
Offline
Citando:

Creto escreveu:
Citando:

Francis escreveu:
Só uma pergunta Creto o tem que baixar uma nova iso do PCLinux Br para vim com o GRUB 2?

Opa, Francis não tem Grub 2 o que causava a incompatibilidade no caso é o pacote titulo do tópico, os-prober versões inferiores ao 1.53 que tem o dito bug de denegrir o update-grub nas distros com o Grub 2.

Posso estar errado pois nem parei para verificar o grub do PCLOS atual.

T+


Então para instalar o PClinux na partição tem que fazer aquele esqueminha ainda do /etc/grub.d/40_custom?

Enviado em: 28/8/2012 9:48
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux


Re: os-prober versão "1.53"
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1863
Nível : 35; EXP : 97
HP : 174 / 874
MP : 621 / 17073
Offline
Citando:

Francis escreveu:

Então para instalar o PClinux na partição tem que fazer aquele esqueminha ainda do /etc/grub.d/40_custom?


A ideia é que a nova versão, 1.53-2, deveria trabalhar os problemas de compatibilidade e fazer uma instalação transparente para o usuário e os outros sistemas baseados em Grub2.

Sds

Enviado em: 28/8/2012 10:06
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: os-prober versão "1.53"
Usuário
Cadastrado em:
10/7/2012 15:46
Grupo:
Usuário
Mensagens: 48
Nível : 5; EXP : 75
HP : 0 / 118
MP : 16 / 1859
Offline
Então pode ser instalado normalmente na própria partição e não vai dar Kernel Panic?

Enviado em: 29/8/2012 10:34
_________________
Seja Livre use Linux


Apoio ao Blog Diolinux



 Topo   Tópico anterior   Próximo tópico
« 1 (2)

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]