Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



Instalação em uma placa antiga porém VIA
Administração
Cadastrado em:
9/11/2012 21:38
De São Caetano de Odivelas - Pará
Grupo:
Administrador
Mensagens: 298
Nível : 16; EXP : 14
HP : 0 / 378
MP : 99 / 5283
Offline
Olá,

Sei que o tópico já inicia com uma possivel "causa perdida" porém se não tentar como vou saber não é mesmo?!!!

Então vamos nós:

Meu hardware (com o Mint Maya 13 Mate LTS instalado):
creto@mint-maya ~ $ sudo lshw -short
[sudopassword for creto
H/W path              Dispositivo  Classe      Descrição
==========================================================
                                   
system      Computador desktop
/0                                 bus         P21G
/0/0                               memory      64KiB BIOS
/0/4                               processor   Intel(RCeleron(RCPU 2.53GHz
/0/4/5                             memory      16KiB L1 cache
/0/4/6                             memory      256KiB L2 cache
/0/27                              memory      1536MiB Memória do sistema
/0/27/0                            memory      1GiB DIMM SDRAM Síncrono
/0/27/1                            memory      512MiB DIMM SDRAM Síncrono
/0/100                             bridge      CN700/VN800/P4M800CE/Pro Host Bri
/0/100/1                           bridge      VT8237/VX700 PCI Bridge
/0/100/1/0                         display     CN700/P4M800 Pro/P4M800 CE/VN800 
/0/100/f              scsi8        storage     VIA VT6420 SATA RAID Controller
/0/100/f/0.0.0        /dev/cdrom   disk        DVDRAM GH22NS50
/0/100/f.1            scsi5        storage     VT82C586A/B/VT82C686/A/B/VT823x/A
/0/100/f.1/0.0.0      /dev/sda     disk        80GB SAMSUNG SP0842N
/0/100/f.1/0.0.0/1    /dev/sda1    volume      13GiB volume EXT4
/0/100/f.1/0.0.0/2    /dev/sda2    volume      60GiB Extended partition
/0/100/f.1/0.0.0/2/5  /dev/sda5    volume      954MiB Linux swap Solaris parti
/0/100/f.1/0.0.0/2/6  /dev/sda6    volume      13GiB Linux filesystem partition
/0/100/f.1/0.0.0/2/7  /dev/sda7    volume      45GiB Linux filesystem partition
/0/100/f.1/0.1.0      /dev/cdrom2  disk        DVD-RAM GSA-H20N
/0/100/10                          bus         VT82xxxxx UHCI USB 1.1 Controller
/0/100/10.1                        bus         VT82xxxxx UHCI USB 1.1 Controller
/0/100/10.2                        bus         VT82xxxxx UHCI USB 1.1 Controller
/0/100/10.3                        bus         VT82xxxxx UHCI USB 1.1 Controller
/0/100/10.4                        bus         USB 2.0
/0/100/11                          bridge      VT8237 ISA bridge [KT600/K8T800/K
/0/100/11.5                        multimedia  VT8233/A/8235/8237 AC97 Audio Con
/0/100/12             eth0         network     VT6102 [Rhine-II]
/
0/101                             bridge      CN700/VN800/P4M800CE/Pro Host Bri
/0/102                             bridge      CN700/VN800/P4M800CE/Pro Host Bri
/0/103                             bridge      PT890 Host Bridge
/0/104                             bridge      CN700/VN800/P4M800CE/Pro Host Bri
/0/105                             bridge      CN700/VN800/P4M800CE/Pro Host Bri
/0/1                  scsi3        storage     
/0/1/0                /dev/cdrom1  disk        Mass Storage
/0/1/0/0              /dev/cdrom1  disk        
/0/1/0/0/1                         volume      1KiB Apple partition map
/0/1/0/0/2                         volume      24MiB Apple HFS
/0/1/1                /dev/sdb     disk        SCSI Disk
creto
@mint-maya ~ $


Como podem ver chipset VIA, porém um processador Intel Celeron que suporta até sistemas 64bits.
Durante o boot sem mexer em nada ela para em um Welcome PCLInuxOS 2012, informando alguma coisa sobre pressionar "I" e enter e em uma linha abaixo escrito "Starting udev:" e um traço piscante.

Que se eu deixar ele irá passar o dia todo piscando sem sair de lá.

Usei dicas para argumentos de instalação pressionando o F6 na ela de boot e digitando:

apm=off acpi=off noapic nolapic nopcmcia noapci nosmp pnpbios=off nomce pci=nomsi retirada da dica argumentos de instalação (caso falhe) fórum ubuntu -pt

Em algumas tentativas com todos ou apenas com alguns desses argumentos a tela de booting the system até aparece mas trava bem abaixo da palavra booting, mas precisamente abaixo da letra "N" de booting.

No VBOx ele instala sem dores e ai o Creto pergunta: alguém tem ai alguma sugestão para essa dolorosa tentativa kkkk

T+

Enviado em: 20/9/2013 11:12
_________________
“O homem superior vive em paz com todos, sem agir como todos. O inferior age exactamente como todos e não consegue convencer ninguém.” – Confúcio



Re: Instalação em uma placa antiga porém VIA
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1841
Nível : 35; EXP : 80
HP : 174 / 870
MP : 613 / 16366
Offline
Amigo Creto,
Para minha surpresa, essa família VIA S3 Unichrome é melhor suportada mesmo nas distros DEB.

Vide:
http://forums.opensuse.org/english/ge ... rome-opensuse-11-2-a.html

Então, as chances são bem poucas.

Se essa máquina tiver um slot PCI ou AGP, uma placa externa pode resolver.

Ok ?

Sds


Enviado em: 20/9/2013 21:58
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Instalação em uma placa antiga porém VIA
Administração
Cadastrado em:
9/11/2012 21:38
De São Caetano de Odivelas - Pará
Grupo:
Administrador
Mensagens: 298
Nível : 16; EXP : 14
HP : 0 / 378
MP : 99 / 5283
Offline
É o slot tem, mas a placa não...

Valeu Agent

T +

Enviado em: 23/9/2013 2:43
_________________
“O homem superior vive em paz com todos, sem agir como todos. O inferior age exactamente como todos e não consegue convencer ninguém.” – Confúcio




 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]