Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



Como travar uma versão de pacote para não atualizar mais
Usuário
Cadastrado em:
8/1/2012 14:26
Grupo:
Usuário
Mensagens: 160
Nível : 11; EXP : 70
HP : 0 / 267
MP : 53 / 4585
Offline
Bom dia,

As versões do Google Chrome estão cada mais pesadas, a última versão 44 no PCLOS está com bug e não funciona no antigo notebook de minha esposa...

Encontrei um repositório para versões antigas:

http://orion.lcg.ufrj.br/RPMS/myrpms/google/

Instalei a versão 39 que roda bem e funciona netflix. Só que não lembro a dica para travar esta versão e não atualizar juntos com outros pacotes na próxima atualização que fizer do PCLOS.

Alguém poderia me auxiliar com esta dica???

Abraços,

FraterLinux

Enviado em: 15/8/2015 8:21

Editado por AgentSmith em 12-09-2015 14:10:42


Re: Como travar uma versão de pacote para não atualizar mais
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1863
Nível : 35; EXP : 97
HP : 174 / 874
MP : 621 / 17073
Offline
Oi FraterLinux,

Beleza pura ? Então, eu atualizei o Google Chrome e foi uma burrada(mas, como eu ia saber ?)
Está mesmo com um bug desgraçado que só dá a tela azul de erro. Só funciona se desabilitar o sandbox (curiosamente, o Slimjet funciona perfeitamente...)

Bom saber deste repositório, vou fazer um downgrade do meu Chrome (numa das minhas máquinas, que atualizei. Em outra, nem vou mexer)

Assim ó, para prender uma versão, vá no Synaptic, menu pacote, escolha o google chrome 39 e clique em prender versão e pronto, não vai mais atualizar.

Ok ?

Outra coisa, estou usando o Light Fox, e, é OUTRA COISA.

Me dá gosto usar o Firefox de novo, por causa do Light Fox.

Algumas poucas coisas não funcionam, mas, a agilidade, leveza e consumo de recursos compensa enormemente.

Ok ?

Boa sorte aí,

Sds,


Enviado em: 15/8/2015 13:29
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Como travar uma versão de pacote para não atualizar mais
Usuário
Cadastrado em:
8/1/2012 14:26
Grupo:
Usuário
Mensagens: 160
Nível : 11; EXP : 70
HP : 0 / 267
MP : 53 / 4585
Offline
Nossa AgentSmith, estava ali na mão e não tinha visto! Estava no menu Pacote!!!

Que bom que gostou do Light FF!!!

Ok, qualquer coisa entro em contato. Seria legal colocar este repositório de Chrome nas dicas, pois não é fácil encontrá-lo...

Abs

Enviado em: 15/8/2015 16:52
_________________
"Seja a mudança que você quer ver no mundo"



 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]