Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



FlagShip
Usuário
Cadastrado em:
23/5/2011 10:24
Grupo:
Usuário
Mensagens: 1
Nível : 1; EXP : 0
HP : 0 / 0
MP : 0 / 0
Offline
Ola bom dia ,

Companheiros preciso de uma ajuda de vcs tenho o linux White Box Enterprise release 4 e estou tentando instalar o flagship 7 e me da o seguinte erro
rpm -ivh FlagShip-7.1-11_26.i386.rpm
error : Failed dependencies:
libc.so.6(GLIBC_2.4) is needed by FlagShip-7.1-11_26.i386.rpm
rpmlib(PayloadIsLzma) <= 4.4.2-1 is needed by FlagShip-7.1-11_26.i386.rpm

Como eu poderia resolver este problema ?

Grato


Enviado em: 23/5/2011 10:33


Re: FlagShip
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15117
Offline

Apesar deste fórum ser sobre o PC Linux OS, ou seja, não sabemos que distribuição Linux é esta que você se refere, vou dar minha opinião.

Geralmente, este tipo de erro ocorria quando se tentava instalar pacotes do Red Hat Enterprise Linux no CentOS. O CentOS é um derivado do RHEL, mas, usa kernel e bibliotecas mais antigas que o RHEL. Então, acontecem esses tipos de incompatibilidades.

Apenas a guisa de palpite, eu diria que você procure uma versão mais antiga do Flagship, que, acredito, terá suporte nesta distribuição Linux que você usa.

Ok ???

Boa sorte!


Enviado em: 23/5/2011 14:05


Re: FlagShip
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 11098
Offline
Olá alexlabtec
Seja bem vindo à nossa comunidade...
Vc poderia abrir o Gerenciador de pacotes (tipo o Synaptic) e ver se tem para baixar e instalar libc.so.6 e rpmlib
*
*

Enviado em: 23/5/2011 20:07
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual



 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]