Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



problema com o apt-get update
Usuário
Cadastrado em:
20/1/2012 15:25
Grupo:
Usuário
Mensagens: 8
Nível : 1; EXP : 73
HP : 0 / 18
MP : 2 / 278
Offline
Olá,

Fui fazer a atualização da lista de pacotes e troquei o valor de 5 para 10.
Depois disso toda vez que tento fazer apt-get update aparece:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "aubio-audacity-plugin" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^aubio-audacity-plugin$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warnin
W: There are multiple versions of "fuse" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^fuse$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vlc-plugin-xosd" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vlc-plugin-xosd$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "kdeutils4-filelight" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdeutils4-filelight$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "f
W: There are multiple versions of "xine-ui-aa" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^xine-ui-aa$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vlc-plugin-aa" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vlc-plugin-aa$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "pcre" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^pcre$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "ktoblzcheck" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^ktoblzcheck$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "kdebase4-workspace-help" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdebase4-workspace-help$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Wa
W: There are multiple versions of "libext2fs-devel" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libext2fs-devel$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "jfsutils" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^jfsutils$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libgladeui1_11" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libgladeui1_11$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libzen0" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libzen0$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "bind-utils" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^bind-utils$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "timezone" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^timezone$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "iceauth" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^iceauth$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libmlt4" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libmlt4$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "qgis-theme-gis" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^qgis-theme-gis$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libass" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libass$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libdbus-1-devel" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libdbus-1-devel$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vlc-plugin-mpc" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vlc-plugin-mpc$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "aqhbci" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^aqhbci$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "mypaint" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^mypaint$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "xscreensaver-base" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^xscreensaver-base$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false
W: There are multiple versions of "rsync" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^rsync$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "kdeedu4-rocs" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdeedu4-rocs$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "irqbalance" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^irqbalance$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vim-common" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vim-common$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "curl" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^curl$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "MyMencoder" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^MyMencoder$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vim-minimal" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vim-minimal$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "pyxdg" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^pyxdg$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vlc-plugin-schroedinger" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vlc-plugin-schroedinger$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Wa
W: There are multiple versions of "libgtkglext-1.0_0" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libgtkglext-1.0_0$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false
W: There are multiple versions of "texmaker" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^texmaker$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "clamz" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^clamz$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "hplip-gui" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^hplip-gui$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vlc-plugin-shout" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vlc-plugin-shout$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";
W: There are multiple versions of "libquicktime-faad" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libquicktime-faad$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false
W: There are multiple versions of "java-1.6.0-sun-alsa" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^java-1.6.0-sun-alsa$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "f
W: There are multiple versions of "libnewt0.52" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libnewt0.52$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "gstreamer0.10-lame" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^gstreamer0.10-lame$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "fal
W: There are multiple versions of "mkfontscale" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^mkfontscale$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "bluefish" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^bluefish$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libcurl4" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libcurl4$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "gcompris-sounds-en" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^gcompris-sounds-en$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "fal
W: There are multiple versions of "dbus" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^dbus$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "kdegraphics4-core" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdegraphics4-core$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false
W: There are multiple versions of "iso-codes" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^iso-codes$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "ghostscript-module-X" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^ghostscript-module-X$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning
W: There are multiple versions of "yad" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^yad$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libgeos_c1" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libgeos_c1$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "testdisk" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^testdisk$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vlc-plugin-upnp" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vlc-plugin-upnp$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vim-enhanced" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vim-enhanced$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vlc-plugin-dv" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vlc-plugin-dv$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "httrack" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^httrack$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vlc-plugin-gnutls" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vlc-plugin-gnutls$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false
W: There are multiple versions of "java-1.6.0-sun" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^java-1.6.0-sun$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "xwininfo" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^xwininfo$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "kdelibs4-help" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdelibs4-help$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "devede" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^devede$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libgdal1" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libgdal1$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "kdegraphics4-help" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdegraphics4-help$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false
W: There are multiple versions of "wireshark-tools" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^wireshark-tools$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libao4" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libao4$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libpcre0" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libpcre0$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "gscan2pdf" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^gscan2pdf$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "backintime" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^backintime$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "x11-driver-video-nvidia-current" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^x11-driver-video-nvidia-current$"; };

To disable these warnings completely set:

RPM::All
W: There are multiple versions of "xbmc-eventclient-wiiremote" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^xbmc-eventclient-wiiremote$"; };

To disable these warnings completely set:

RPM::Allow-Duplica
W: There are multiple versions of "libredland0" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libredland0$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libext2fs2" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libext2fs2$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libquicktime" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libquicktime$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libdri-drivers" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libdri-drivers$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "vlc-plugin-zvbi" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vlc-plugin-zvbi$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "dansguardian" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^dansguardian$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "x11-driver-video-fglrx" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^x11-driver-video-fglrx$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warn
W: There are multiple versions of "kdebase4-workspace-cursor-themes" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdebase4-workspace-cursor-themes$"; };

To disable these warnings completely set:

RPM::A
W: There are multiple versions of "aubio" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^aubio$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "xmms-alsa" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^xmms-alsa$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: You may want to run apt-get update to correct these problems


Como posso resolver isso?
Tem como restaurar a lista inicial?















Enviado em: 28/1/2012 22:55


Re: problema com o apt-get update
Usuário
Cadastrado em:
20/1/2012 15:25
Grupo:
Usuário
Mensagens: 8
Nível : 1; EXP : 73
HP : 0 / 18
MP : 2 / 278
Offline
Reinstalei o sistema e agora atualizo e depois que tento mudar o idioma do KDE aparece essa mensagem acima

Enviado em: 29/1/2012 11:11


Re: problema com o apt-get update
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 11113
Offline
Olá hierarquia
Vc aumentou de 5 para 10 o nº de repositórios...é isso?
*
*

Enviado em: 29/1/2012 13:35
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: problema com o apt-get update
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15130
Offline
Citando:

hierarquia escreveu:
Reinstalei o sistema e agora atualizo e depois que tento mudar o idioma do KDE aparece essa mensagem acima


Habilite apenas o repo nacional, deixe todos os outros desmarcados.
Nosso repo é http://pclinuxos.c3sl.ufpr.br/pclinuxos/apt/
Se não estiver com ele, habilite-o pelo Synaptic, deixe apenas ele marcado e faça o processo.
Deverá funcionar

Boa sorte!

Enviado em: 29/1/2012 14:42
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: problema com o apt-get update
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 11113
Offline
Fala AgentSmith
Vc poderia colocar essa super notícia e esse super link no local da imagem abaixo, na página inicial do Portal...

Clique para ver a Imagem original em uma nova janela

Enviado em: 29/1/2012 15:19
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: problema com o apt-get update
Usuário
Cadastrado em:
20/1/2012 15:25
Grupo:
Usuário
Mensagens: 8
Nível : 1; EXP : 73
HP : 0 / 18
MP : 2 / 278
Offline
Olá,
Fiz um nova instalação e nao fiz nenhuma atualização ainda (instale o PClinuxOS FullMonty kde).
FUi no Synaptic e em settings e repositories e procurei o

http://pclinuxos.c3sl.ufpr.br/pclinuxos/apt/

nao tinha e somente os dois primeiros marcados, desmarquei eles e cliquei em NEW e coloquei na uri http://pclinuxos.c3sl.ufpr.br/pclinuxos/apt/
em distribution e em section coloquei brasil e dei ok, deixando somente ele marcado.

Ao clicar em Reload apareceu essa mensagem:

Could not download all repository indexes

The repository might be no longer available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and the correct writing of the repository address in the preferences.

http://pclinuxos.c3sl.ufpr.br/pclinux ... asil/base/pkglist.Brasil: 404 Not Found [IP: 200.236.31.1 80]


OBS:
Na primeira vez que instalei fiz a atualização usando como base esse topico:

http://www.pclinuxosbrasil.com.br/mod ... 0&mode=0&type=0&order=ASC

agora que instalei tudo de novo, gostaria muito que alguem me ajudasse para eu
fazer da forma correta para atualizar e deixar tudo em portugues.

Enviado em: 29/1/2012 16:59


Re: problema com o apt-get update
Usuário
Cadastrado em:
19/5/2011 8:23
De São Paulo SP
Grupo:
Usuário
Mensagens: 290
Nível : 15; EXP : 93
HP : 0 / 373
MP : 96 / 6390
Offline
eu posso estar enganado mais, não serve para PClinuxOS FullMonty kde ...

http://pclinuxos.c3sl.ufpr.br/pclinuxos/apt/

Enviado em: 29/1/2012 19:17
_________________
Clique para ver a Imagem original em uma nova janela

Linux Sempre


Re: problema com o apt-get update
Usuário
Cadastrado em:
12/3/2011 19:39
Grupo:
Usuário
Mensagens: 503
Nível : 20; EXP : 71
HP : 0 / 492
MP : 167 / 8707
Offline
Esse problema parece que o usuário tem repositórios duplicados. Faça como o Agent Smith sugeriu use o repositório nacional do pCLinuxOS.

Enviado em: 30/1/2012 0:48
_________________
Clique para ver a Imagem original em uma nova janela



Re: problema com o apt-get update
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15130
Offline
Citando:

fran escreveu:
eu posso estar enganado mais, não serve para PClinuxOS FullMonty kde ...

http://pclinuxos.c3sl.ufpr.br/pclinuxos/apt/


Nosso repositório é um espelho do repositório principal, no ibiblio.org.
Assim sendo, o que tem lá, tem que ter aqui.
Vou colocar um passo-a-passo no setor de notícias, para ajudar quem está chegando agora.

Saudações livres!

Enviado em: 30/1/2012 12:22
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: problema com o apt-get update
Administração
Cadastrado em:
13/3/2011 19:07
Grupo:
Moderadores
Mensagens: 853
Nível : 26; EXP : 17
HP : 0 / 629
MP : 284 / 11113
Offline
AgentSmith
Acabei de fazer o procedimento que vc falou na página inicial do Portal (no Painel de Notícias) e ficou tudo OK...
*
*

Enviado em: 31/1/2012 18:28
_________________
Ajudar e ser ajudado faz a vida fluir melhor

Minha Loja Virtual


Re: problema com o apt-get update
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15130
Offline
Citando:

HFDAngelo escreveu:
AgentSmith
Acabei de fazer o procedimento que vc falou na página inicial do Portal (no Painel de Notícias) e ficou tudo OK...
*
*


Legal, só espero que todos nossos colegas aqui na comunidade façam o mesmo e superem seus problemas.

Sds

Enviado em: 1/2/2012 9:37
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: problema com o apt-get update
Visitante
Realmente está muito bem explicado AgentSmith

T+

Enviado em: 1/2/2012 10:22



 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]