Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



Xfce com muita ram.
Usuário
Cadastrado em:
13/3/2011 17:31
Grupo:
Usuário
Mensagens: 19
Nível : 3; EXP : 9
HP : 0 / 52
MP : 6 / 933
Offline

Depois de alguns anos em que fui utilizador, do Pclinuxos gnome, deixei esta distro por falta de suporte e duma iso gnome. Quando iniciou este topico pelo nosso bem conhecido Otto, dei algumas dicas que ainda hoje estao aqui postadas. Mas hoje venho como utilizador, com duvidas e preciso da vossa ajuda instalei a iso do Ika do forum princiapl a base. Mas achoi que está muito pesada, só o desktop sem firefox e sem notificador de updates tenho em uso 770 megas de ram o que acho exagero, já instalei o kernel 3,17 mas o problema persiste. Desde já o meu obrigado.

Enviado em: 3/12/2014 18:57


Re: Xfce com muita ram.
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1787
Nível : 35; EXP : 39
HP : 171 / 859
MP : 595 / 15354
Offline
É demais mesmo. O mais pesado que eu faço, o KDE, come só 270 MB no arranque (startup).
Eu pretendo mexer com o XFCE, mas, só no ano que vem.
Este ano, no que concerne a versões PT_BR, está encerrado.
Agora, só mais as atualizações do PCLOS Br, para 2014.04 e fim.

Você pode testar alguma versão nossa, ontem liberei mais uma, a E-19.

Já temos 8 versões nacionais. Observe se alguma lhe agrada.


Ok ?

Sds


Enviado em: 4/12/2014 9:57
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Xfce com muita ram.
Usuário
Cadastrado em:
13/3/2011 17:31
Grupo:
Usuário
Mensagens: 19
Nível : 3; EXP : 9
HP : 0 / 52
MP : 6 / 933
Offline

Boas grande amigo AgenteSmith. Depois de algum tempo fora do nosso Pclinuxos, regresso mais uma vez ao grande amor da minha vida. Continuando este post que postei já há alguns meses.
Amigo existe alguma maneira de desinstalar os drivers proprietarios, no meu caso nvidia340, para o nouveau? Se sim sabes como devo fazer? Porque no Pclinuxos, a ram de 2gb como postei quando abri este topico, situa-se sempre acima dos 700 megas. Quando noutras distribuicoes como por exemplo, Debian, Fedora, Archlinux e actualmente Mageia 5, com o driver opensource, fica abaixo dos 200 megas, no Mageia encontra-se nos 150 megas. Porque tem opcao de nao instalar o driver da nvidia.
Desculpa o enorme texto, agradeço sua ajuda oou alguem do forum que possa ajudar.

Enviado em: 29/8/2015 16:20


Re: Xfce com muita ram.
Usuário
Cadastrado em:
13/3/2011 17:31
Grupo:
Usuário
Mensagens: 19
Nível : 3; EXP : 9
HP : 0 / 52
MP : 6 / 933
Offline
Finalmente consegui resolver, desinstalei tudo o que fosse nvidia e so tenho o nouveau.
Vou explicar como consegui, instalei o Pclinuxos Lxde 2014 e reiniciei o pc, fiz as atualizaçoes e antyes de voltar a reiniciar, abri o ficheiro /etc/X11/xorg.conf, no meu caso leafpad /etc/X11/xorg.conf e deixei assim:

# File generated by XFdrake (rev 262502)

# **********************************************************************
# Refer to the xorg.conf man page for details about the format of
# this file.
# **********************************************************************

Section "ServerFlags"
Option "DontZap" "False" # disable (server abort)
#DontZoom # disable / (resolution switching)
AllowMouseOpenFail # allows the server to start up even if the mouse does not work
EndSection

Section "Module"
Load "v4l" # Video for Linux
EndSection

Section "Monitor"
Identifier "monitor1"
VendorName "Plug'n Play"

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection

Section "Device"
Identifier "device1"
Driver "nouveau"
Option "DPMS"
EndSection

Section "Screen"
Identifier "screen1"
Device "device1"
Monitor "monitor1"
DefaultColorDepth 24

Subsection "Display"
Depth 8
Modes "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
EndSubsection

Subsection "Display"
Depth 15
Modes "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
EndSubsection

Subsection "Display"
Depth 16
Modes "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
EndSubsection

Subsection "Display"
Depth 24
Modes "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
EndSubsection
EndSection

Section "ServerLayout"
Identifier "layout1"
Screen "screen1"
EndSection

Instalei o kernel 3.19.5-pclos1 e voltei outra vez ao ficheiro /etc/X11/xorg.conf, se nao tinha alterado nada. Finalmente vou ao Synaptic, bom amigo, e coloco na pesquisa por Nvidia e desinstalei tudo o que estivesse instalado da nvidia, no meu caso tinha nvidia-current instalado. Reiniciei e esta leve apenas consome 140 megas de ram.
Desculpem o enorme texto mas, deixo aqui a dica para quem tenha o mesmo problema.

Enviado em: 30/8/2015 12:20


Re: Xfce com muita ram.
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1787
Nível : 35; EXP : 39
HP : 171 / 859
MP : 595 / 15354
Offline
Oi slblxs, conseguiu então ?

Bom, eu teria aconselhado que você tivesse ido no Painel de controle do PCLinuxOS (PCC), ido na seção hardware e mudado o driver para xorg - nouveau.

Daí, seria o caso de rebootar e remover os drivers Nvidia depois.

Mas, se você fez tudo na mão e está tudo funcionando, que BOM!

Aleluia! Glória ao Senhor!

Ahh, DETALHE: Como está o desempenho do driver Nouveau ? Uma vez era "aceitável" e só. Sem muitos efeitos, péssimo desempenho e muito ruim para jogos.


Enviado em: 31/8/2015 12:51
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Xfce com muita ram.
Usuário
Cadastrado em:
13/3/2011 17:31
Grupo:
Usuário
Mensagens: 19
Nível : 3; EXP : 9
HP : 0 / 52
MP : 6 / 933
Offline

Fiz pelo Painel de controle do PCLinuxOS (PCC),mas nao resultava então tive que fazer como disse na unha e finalmente resultou.
Quanto ao Nouveau estou com ele há 24 horas e para já tem se portado muito bem, sem crashar e sempre fluido com youtube e filmes em 780 e 1080 HD. Quanto a jogos não te posso responder, não costumo jogar no computador. Abraço.

Enviado em: 31/8/2015 14:03



 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]