Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



Touchpad não funciona no PCL2011
Usuário
Cadastrado em:
14/3/2011 0:53
Grupo:
Usuário
Mensagens: 11
Nível : 2; EXP : 12
HP : 0 / 28
MP : 3 / 524
Offline
Instalei o PCL2011.6 num Itautec-w7645 e o touchpad não funciona.
Mouse usb funcionando normalmente.
Wifi, som , video, efeitos desktop tbem funcionando numa boa
Apenas o touchpad não foi detectado, mas o mesmo estava funcionando normalmente com mandriva/mageia e ubuntu/LM.
Já fui no centro controle >> hardware >> configurar mouse/touchpad e lá não aparece a opção touchpad.
HELP!
Somebody help-me!



Enviado em: 30/6/2011 21:17


Re: Touchpad não funciona no PCL2011
Usuário
Cadastrado em:
14/3/2011 0:53
Grupo:
Usuário
Mensagens: 11
Nível : 2; EXP : 12
HP : 0 / 28
MP : 3 / 524
Offline
Não sei se ajuda mas aqui vai:
[itautec@localhost ~]$ lspci
00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) (rev 03)
00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (secondary) (rev 03)
00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
00:1c.5 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 6 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
04:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8055 PCI-E Gigabit Ethernet Controller (rev 13)
[itautec@localhost ~]$

Enviado em: 30/6/2011 21:21


Re: Touchpad não funciona no PCL2011
Usuário
Cadastrado em:
29/4/2011 10:04
Grupo:
Usuário
Mensagens: 8
Nível : 1; EXP : 73
HP : 0 / 18
MP : 2 / 335
Offline
O Texstar publicou algumas possíveis soluções ontem. Veja se resolve:

http://www.pclinuxos.com/forum/index.php/topic,93473.0.html

Enviado em: 30/6/2011 21:32


Re: Touchpad não funciona no PCL2011
Usuário
Cadastrado em:
14/3/2011 0:53
Grupo:
Usuário
Mensagens: 11
Nível : 2; EXP : 12
HP : 0 / 28
MP : 3 / 524
Offline
Nenhuma das 4 alternativas deram certo.
Mas está funcionando muito bem no desktop.
Talvez uma atualização resolva isso!

Enviado em: 30/6/2011 23:02


Re: Touchpad não funciona no PCL2011
Usuário
Cadastrado em:
19/5/2011 8:23
De São Paulo SP
Grupo:
Usuário
Mensagens: 294
Nível : 16; EXP : 3
HP : 0 / 375
MP : 98 / 6788
Offline
edite esse arquivo /etc/udev/rules.d coloque isso dentro dele ....

ACTION!="add|change", GOTO="xorg_synaptics_end"
KERNEL!="event*", GOTO="xorg_synaptics_end"
ENV{ID_INPUT_TOUCHPAD}!="1", GOTO="xorg_synaptics_end"
ENV{x11_options.MaxTapTime}="300"
LABEL="xorg_synaptics_end"


agora recarregue Synaptic reinstale o pacote x11-driver-input-synaptics ....


e reinicia o x "Ctrl+Alt+Backspace ....."

o arquivo tem que estar devidamente configurado xorg.conf .....

aqui ensina como fazer um Zerado para sua maquina ....

http://www.pclinuxosbrasil.com.br/mod ... ost_id=1070#forumpost1070

Enviado em: 1/7/2011 8:15

Editado por fran em 01-07-2011 08:45:51
Editado por fran em 01-07-2011 08:56:09
_________________
Clique para ver a Imagem original em uma nova janela

Linux Sempre


Re: Touchpad não funciona no PCL2011
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1838
Nível : 35; EXP : 78
HP : 173 / 869
MP : 612 / 16160
Offline
Realmente,
Desde o update passado do Xorg server (para versão 1.9.5), o touchpad não está funcionando(nem para mim, diga-se de passagem) ok.
A solução mais efetiva, até agora(segundo o fórum americano) é alterar um arquivo conf dentro de /etc/X11.
O arquivo 10-synaptics.conf em /etc/X11/xorg.conf.d/
Vou tentar a solução do fórum americano e, se não funcionar, vou tentar a solução do Fran.
Vamos ver no que vai dar.
Sds e agradeço antecipadamente as dicas e sugestões de todos.

Enviado em: 1/7/2011 9:25
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Touchpad não funciona no PCL2011
Usuário
Cadastrado em:
19/5/2011 8:23
De São Paulo SP
Grupo:
Usuário
Mensagens: 294
Nível : 16; EXP : 3
HP : 0 / 375
MP : 98 / 6788
Offline
eu comi bola .....

assim que faz ....

de o primeiro comando ...

# cd /etc/udev/rules.d

de o segundo comando ...

# ls


isso e para ver se tem o arquivo touchpad.rules se não tiver na lita que aparece....

vamos cria com o terceiro comando ...

que e ...

# touch touchpad.rules

agora temos que edita o arquivo /etc/udev/rules.d/touchpad.rules

ai sim coloca isso dentro do arquivo touchpad.rules e salva tenha certeza que ele esta editado ...

ACTION!="add|change", GOTO="xorg_synaptics_end"
KERNEL!="event*", GOTO="xorg_synaptics_end"
ENV{ID_INPUT_TOUCHPAD}!="1", GOTO="xorg_synaptics_end"
ENV{x11_options.MaxTapTime}="300"
LABEL="xorg_synaptics_end"


agora recarregue Synaptic reinstale o pacote x11-driver-input-synaptics ....


e reinicia o x "Ctrl+Alt+Backspace ....."

Enviado em: 1/7/2011 9:59
_________________
Clique para ver a Imagem original em uma nova janela

Linux Sempre


Re: Touchpad não funciona no PCL2011
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1838
Nível : 35; EXP : 78
HP : 173 / 869
MP : 612 / 16160
Offline
Olá Fran,
Houve uma atualização do Xorg server na parte dos touchpads hoje pela manhã.
Eu fiz a atualização, vamos ver no que vai dar.
Se não funcionar, vou tentar a sua solução.
Sds

Enviado em: 1/7/2011 10:44
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Touchpad não funciona no PCL2011
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1838
Nível : 35; EXP : 78
HP : 173 / 869
MP : 612 / 16160
Offline

Prezados, Foi postado no Fórum do PCLOS americano 5 soluções para o problema do Touchpad não funcionar com o PCLOS depois da atualização do Xorg server. Eu vou reproduzir essas soluções(traduzidas para PT_BR) abaixo e deixar o link para o post original.

Solução 1 - Use o modelo padrão e configure o seu touchpad do painel de controle do KDE - Configure o seu Desktop

  1. Abra o terminal konsole
  2. Digite kdesu kwrite (isto abre o kwrite como root)
  3. Copie e cole o seguinte:


#Default Configuration (used by Fedora)

Section "InputClass"
        Identifier "touchpad catchall"
        Driver "synaptics"
        MatchIsTouchpad "on"
        MatchDevicePath "/dev/input/event*"
EndSection

 4) Salve o arquivo como 50-synaptics.conf  em /etc/X11/xorg.conf.d/
 5) reboot




Solução 2 - Altere o arquivo de configuração como mostrado abaixo. (Usado pelo Opensuse e funciona na maioria dos casos)

  1. Abra o terminal konsole
  2. Digite kdesu kwrite (isto abre o kwrite como root)
  3. Copie e cole o seguinte:


Section "InputClass"
    Identifier "touchpad catchall"
        Driver "synaptics"
        MatchIsTouchpad "on"
        MatchDevicePath "/dev/input/event*"
        #Option  "Device"        "/dev/input/mouse0"
        Option  "Protocol"      "auto-dev"        
        Option  "LeftEdge"      "1700"            
        Option  "RightEdge"     "5300"            
        Option  "TopEdge"       "1700"            
        Option  "BottomEdge"    "4200"            
        Option  "FingerLow"     "25"              
        Option  "FingerHigh"    "30"              
        Option  "MaxTapTime"    "180"              
        Option  "MaxTapMove"    "220"              
        Option  "VertScrollDelta" "100"            
        Option  "MinSpeed"      "0.20"            
        Option  "MaxSpeed"      "1.00"            
        Option  "AccelFactor" "0.15"            
        Option  "SHMConfig"     "1"              
        Option  "VertTwoFingerScroll"   "1"        
        Option  "HorizTwoFingerScroll"  "1"  
        Option  "VertEdgeScroll"        "1"
        Option  "HorizEdgeScroll"       "1"
        Option  "TapButton1"            "1"
        Option  "TapButton2"            "2"
        Option  "TapButton3"            "3"
EndSection

 4) Salve o arquivo como 50-synaptics.conf  em /etc/X11/xorg.conf.d/
 5) reboot




Solução 3 - Altere o arquivo de configuração como mostrado abaixo.

 

  1. Abra o terminal konsole
  2. Digite kdesu kwrite (isto abre o kwrite como root)
  3. Copie e cole o seguinte:



Section "InputClass"
    Identifier "touchpad catchall"
        Driver "synaptics"
        MatchIsTouchpad "on"
        MatchDevicePath "/dev/input/event*"
        #Option  "Device"        "/dev/input/mouse0"
        Option  "Protocol"      "auto-dev"
  LeftEdge=120
   RightEdge=830
   TopEdge=120
   BottomEdge=650  

        Option  "FingerLow"     "25"              
        Option  "FingerHigh"    "30"              
        Option  "MaxTapTime"    "180"              
        Option  "MaxTapMove"    "220"              
        Option  "VertScrollDelta" "100"            
        Option  "MinSpeed"      "0.20"            
        Option  "MaxSpeed"      "1.00"            
        Option  "AccelFactor" "0.15"            
        Option  "SHMConfig"     "1"              
        Option  "VertTwoFingerScroll"   "1"        
        Option  "HorizTwoFingerScroll"  "1"  
        Option  "VertEdgeScroll"        "1"
        Option  "HorizEdgeScroll"       "1"
        Option  "TapButton1"            "1"
        Option  "TapButton2"            "2"
        Option  "TapButton3"            "3"
EndSection

  4) Salve o arquivo como 50-synaptics.conf  em /etc/X11/xorg.conf.d/
  5) reboot




Solução 4 - Altere o arquivo de configuração como mostrado abaixo. (Elantech touchpad)

 

  1. Abra o terminal konsole
  2. Digite kdesu kwrite (isto abre o kwrite como root)
  3. Copie e cole o seguinte:



Section "InputClass"
    Identifier "touchpad catchall"
        Driver "synaptics"
        MatchIsTouchpad "on"
        MatchDevicePath "/dev/input/event*"
        #Option  "Device"        "/dev/input/mouse0"
        Option  "Protocol"      "auto-dev"        
       #Option  "LeftEdge"      "1700"            
        #Option  "RightEdge"     "5300"            
        #Option  "TopEdge"       "1700"            
        #Option  "BottomEdge"    "4200"          
        Option  "FingerLow"     "25"              
        Option  "FingerHigh"    "30"              
        Option  "MaxTapTime"    "180"              
        Option  "MaxTapMove"    "220"              
        Option  "VertScrollDelta" "100"            
        Option  "MinSpeed"      "0.20"            
        Option  "MaxSpeed"      "1.00"            
        Option  "AccelFactor" "0.15"            
        Option  "SHMConfig"     "1"              
        Option  "VertTwoFingerScroll"   "1"        
        Option  "HorizTwoFingerScroll"  "1"  
        Option  "VertEdgeScroll"        "1"
        Option  "HorizEdgeScroll"       "1"
        Option  "TapButton1"            "1"
        Option  "TapButton2"            "2"
        Option  "TapButton3"            "3"
EndSection

  4) Salve o arquivo como 50-synaptics.conf  em /etc/X11/xorg.conf.d/
  5) reboot


 

 

Solução 5 - Altere o arquivo de configuração como mostrado abaixo. (Acer Aspire One 150 ZG5 netbook)

  1. Abra o terminal konsole
  2. Digite kdesu kwrite (isto abre o kwrite como root)
  3. Copie e cole o seguinte:


 Section "InputClass"
        Identifier "touchpad catchall"
        Driver "synaptics"
        MatchIsTouchpad "on"
        Option "TapButton1" "1"
        Option "VertEdgeScroll" "1
EndSection

   4) Salve o arquivo como 50-synaptics.conf  em /etc/X11/xorg.conf.d/
   5) reboot


 

 

Estas informações atualizam quaisquer outras sobre problemas com touchpads, que foram postadas tanto no fórum americano quanto no fórum brasileiro.

Post original: TouchPad Solutions

Espero que ajude a solucionar totalmente este problema.

Sds


Enviado em: 11/7/2011 14:07
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Touchpad não funciona no PCL2011 [RESOLVIDO]
Usuário
Cadastrado em:
18/7/2011 11:33
Grupo:
Usuário
Mensagens: 4
Nível : 1; EXP : 21
HP : 0 / 5
MP : 1 / 95
Offline
Pessoal, instalei aqui o PCLinuxOS 2011.6 e tudo funcionava ok, até mesmo um desempenho mais ou menos na minha péssima SIS671... aí fiz umas atualizações e notei que o touchpad parou de responder... de repente o Synaptic também parou de funcionar... abria, mas ficava tudo em branco. Se clica-se nas preferências dele, fechava tudo...

Depois de alguns dias buscando solução, resolvi partir pra brutalidade e formatei tudo do zero de novo (baita trabalhão pra configurar tudo de novo). Aí, de boa... touchpad pimbando legal...

Resolvi atualizar de novo... adivinha?!?! Falhou de novo ao atualizar o xorg....

Daí... fritei um pouco os neurônios e, por acaso, achei a solução:
É só abrir o Synaptic e baixar o arquivo: gsynaptics
Após baixar, não perca tempo procurando ele no menu, execute o comando "gsynaptics", vá na aba "Tapping" e habilite-o na opção "Enable Tapping" e "Enable faster tapping"...

Pronto.... problema resolvido

Enviado em: 21/7/2011 11:25


Re: Touchpad não funciona no PCL2011 [RESOLVIDO]
Usuário
Cadastrado em:
18/7/2011 11:33
Grupo:
Usuário
Mensagens: 4
Nível : 1; EXP : 21
HP : 0 / 5
MP : 1 / 95
Offline
Pessoal... tem uma correção na solução que citei acima.

Notei que após habilitar o touchpad ele funciona de boa, mas após reiniciar, ele volta à estaca zero.
Pesquisei diversas coisas sobre iniciar automaticamente as configurações do "gsynaptics", mas não achei.
O que se tornou solução definitiva aqui foi copiar o conteúdo do arquivo "50-synaptics.conf" que fica na pasta /etc/X11/xorg.conf.d/ do live CD.
Notei que após a atualização, diversos elementos de configuração do touchpad havia sido excluídos...
Resultado: após copiar de volta estas configurações... tudo voltou a funcionar normalmente, mesmo após reinicar. No entanto, não sei dizer se ainda se faz necessário do programa instalado: "gsynaptics"... como ele é minúsculo, acho que não faz mal deixá-lo.

Aí vai a configuração correta do "50-synaptics.conf"

Section "InputClass"
Identifier "touchpad catchall"
Driver "synaptics"
MatchIsTouchpad "on"
MatchDevicePath "/dev/input/event*"
#Option "Device" "/dev/input/mouse0"
Option "Protocol" "auto-dev"
Option "LeftEdge" "1700"
Option "RightEdge" "5300"
Option "TopEdge" "1700"
Option "BottomEdge" "4200"
Option "FingerLow" "25"
Option "FingerHigh" "30"
Option "MaxTapTime" "180"
Option "MaxTapMove" "220"
Option "VertScrollDelta" "100"
Option "MinSpeed" "0.20"
Option "MaxSpeed" "1.00"
Option "AccelFactor" "0.15"
Option "SHMConfig" "1"
Option "VertTwoFingerScroll" "1"
Option "HorizTwoFingerScroll" "1"
Option "VertEdgeScroll" "1"
Option "HorizEdgeScroll" "1"
Option "TapButton1" "1"
Option "TapButton2" "2"
Option "TapButton3" "3"
EndSection

Enviado em: 21/7/2011 18:31


Re: Touchpad não funciona no PCL2011
Usuário
Cadastrado em:
13/11/2011 13:13
Grupo:
Usuário
Mensagens: 2
Nível : 1; EXP : 2
HP : 0 / 0
MP : 0 / 11
Offline
Pessoal entrei no forum no mesmo dia em que instalei o PCLinuxOS no meu net ASUS. Achei a distro muito maneira alem de atender o item que o Mandriva me deixou na mão (uso mandriva no desk desde 2000) que foi a wireless. PC linux é 10, mas tive o problema do touch após instalar. Como gostei muito mesmo, resolvi fazer de tudo que achei pra funcionar. Infelizmente nenhuma das sugestões aqui encontradas fizeram com que o touch funcionasse no meu usuario. Resolvi entao usar com mouse mesmo e esperar quem sabe uma atualização. Só que nesse espaço de tempo resolvi fazer algo que precisava ser como root e ao inves de abrir um terminal eu abri mesmo uma nova sessão no X, como root. Para minha surpresa o touch funcionou normalmente. entao tive a ideia de criar um usuario novo (comum) e me logar nele. Funcionou tudo, inclusive o touch. Bom dai eu copiei meus arquivos importantes do usuario antigo para o novo e deletei o antigo. Creio que seja problema na criação dos arquivos locais de conf na hora da instalaçao. Não é uma escelente solução mas funcionou. fica a ideia ai pra alguem que venha atrás e não queira quebrar a cuca.

abraços gauchescos.Citando:

clodoaldo escreveu:
Instalei o PCL2011.6 num Itautec-w7645 e o touchpad não funciona.
Mouse usb funcionando normalmente.
Wifi, som , video, efeitos desktop tbem funcionando numa boa
Apenas o touchpad não foi detectado, mas o mesmo estava funcionando normalmente com mandriva/mageia e ubuntu/LM.
Já fui no centro controle >> hardware >> configurar mouse/touchpad e lá não aparece a opção touchpad.
HELP!
Somebody help-me!



Enviado em: 16/11/2011 14:19


Re: Touchpad não funciona no PCL2011
Usuário
Cadastrado em:
23/3/2011 14:02
De RS
Grupo:
Usuário
Mensagens: 127
Nível : 10; EXP : 31
HP : 0 / 232
MP : 42 / 4309
Offline
E para fazer o touchpad funcionar ao clicar (1 e 2 vezes) COMO SE FAZ?

Enviado em: 18/2 21:12
_________________
"Não seja pirata nem escravo, seja livre!"
GNU/Linux user #451206



 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]