Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



Suporte URGENTE ao snappy
Usuário
Cadastrado em:
19/5/2016 22:10
De Salvador
Grupo:
Usuário
Mensagens: 57
Nível : 6; EXP : 41
HP : 0 / 135
MP : 19 / 463
Offline
Caras além daquele token gd safesign que preciso urgente, existe um sistema de pacotes que roda ao lado do apt-get que resolve muita dor de cabeça. Queria que o Textar parasse e pensasse nisso. Ele é universal. Acabou-se as dores de cabeça!
https://en.wikipedia.org/wiki/Snappy_(package_manager)

Funciona em Fedora, CentOS e outras distros também. O PCLOS é uma grande distro. Rodou de boas o fighter factory aqui que era pra rodar no debian e ubuntu que nem tem as dependências necessárias. Só o PCLOS teve e as versões corretas!

O apt-get que eu sei que será abandonado por vocês e será substituído por outro comando poderá rodar sem conflitos com ele.

Enviado em: 24/6/2016 11:42

Editado por budspencer em 24-06-2016 12:02:13


Re: Suporte URGENTE ao snappy
Usuário
Cadastrado em:
3/1/2015 21:14
De curitiba
Grupo:
Usuário
Mensagens: 61
Nível : 6; EXP : 69
HP : 0 / 142
MP : 20 / 1058
Offline
Sugiro que você leia os comentários sobre o assunto no fórum internacional desta distribuição .
Eu li.
re re re

Enviado em: 25/6/2016 19:02


Re: Suporte URGENTE ao snappy
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1838
Nível : 35; EXP : 78
HP : 173 / 869
MP : 612 / 16147
Offline
Ahh, Snappy é a Canonical tentando dar a volta na RH depois do systemd (que ela perdeu).

É a guerrinha da vez (antes foi systemd Vs upstart), então...

Sds,

Enviado em: 25/6/2016 19:21
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Suporte URGENTE ao snappy
Usuário
Cadastrado em:
19/5/2016 22:10
De Salvador
Grupo:
Usuário
Mensagens: 57
Nível : 6; EXP : 41
HP : 0 / 135
MP : 19 / 463
Offline
Flatpak é do projeto fedora. Pode add ele então?

Enviado em: 30/6/2016 13:20
_________________
See ya!


Re: Suporte URGENTE ao snappy
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1838
Nível : 35; EXP : 78
HP : 173 / 869
MP : 612 / 16147
Offline
Pior ainda, o Flatpak depende do systemd. Aliás, tudo da RH depende de systemd atualmente.

Sds,


Enviado em: 1/7/2016 10:40
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Suporte URGENTE ao snappy
Usuário
Cadastrado em:
19/5/2016 22:10
De Salvador
Grupo:
Usuário
Mensagens: 57
Nível : 6; EXP : 41
HP : 0 / 135
MP : 19 / 463
Offline
E você não pode criar hooks pra simular systemd como vocês vão fazer pro KDE 5?
Também desse jeito poderia aceitar o Snappy e o FlatPak como o Linux Mint o que acha?

Enviado em: 13/11/2016 21:37

Editado por budspencer em 13-11-2016 21:53:06
_________________
See ya!


Re: Suporte URGENTE ao snappy
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1838
Nível : 35; EXP : 78
HP : 173 / 869
MP : 612 / 16147
Offline
Citando:

budspencer escreveu:
E você não pode criar hooks pra simular systemd como vocês vão fazer pro KDE 5?
Também desse jeito poderia aceitar o Snappy e o FlatPak como o Linux Mint o que acha?


Pois então, o KDE5, apesar de ser ter sido alardeado que funciona só com o systemd, por causa do novo KDM(mudou o nome, não sei qual o novo), pode ser compilado com opção sem systemd e, pasme, funciona no GDM comum(legacy) do PCLinuxOS.

Legal né ?

Sds,


Enviado em: 14/11/2016 11:55
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi



 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]