Navegando neste Tópico:   1 usuários anônimos


 Final   Tópico anterior   Próximo tópico  Novo tópico



Need For Speed: Hot Pursuit 2 rodando no PCLinuxOS!
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15096
Offline
Pessoal,

Gameplay meu, rodando Need For Speed: Hot Pursuit 2 no PCLinuxOS.

Sem nada a dever ao windows.

Vejam:





Sds,


Enviado em: 21/12 18:35
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Need For Speed: Hot Pursuit 2 rodando no PCLinuxOS!
Administração
Cadastrado em:
9/11/2012 21:38
De São Caetano de Odivelas - Pará
Grupo:
Administrador
Mensagens: 296
Nível : 16; EXP : 9
HP : 0 / 377
MP : 98 / 4811
Offline
De onde eu instalo isso Agent? No synaptc eu não vi ele é só 32 bits, está o nluug?
[creto@localhost ~]$ apt-cache search need grep need
AfterStep
-devel Devel files needed to build applications based on AfterStep
apache
-mod_perl-devel Files needed for building XS modules that use mod_perl
beecrypt
-python Files needed for python applications using beecrypt
bind
-devel - Include files and libraries needed for bind DNS development
bootloader
-utils Small utils needed for the kernel
canberra
-common Common files needed for libcanberra
dip 
Handles the connections needed for dialup IP links
foomatic
-filters Foomatic filters needed to run print queues with Foomatic PPDs
gnome
-desktop-common Data files needed by libgnomedesktop library
gnucash
-devel Libraries needed to develop for gnucash
hplip
-common Files needed by the HPLIP printer and scanner drivers
htdig
-devel Libraries needed to develop for htdig
htdig
-web Scripts and HTML code needed for using ht://Dig as a web search engine
jed-common Files needed by any Jed editor
jpilot
-devel Header file needed for jpilot plugin development
lib64IDL2
-devel Header files and libraries needed for libIDL development
lib64adns1 
Libraries needed to run applications using adns
lib64arpack
-devel Files needed for developing ARPACK based applications
lib64beecrypt
-devel Files needed for developing applications with beecrypt
lib64beecrypt_cxx7 
Files needed for C++ applications using beecrypt
lib64beecrypt_java7 
Files needed for java applications using beecrypt
lib64boost
-devel The libraries and headers needed for Boost development
lib64boost1.50.0 
The shared libraries needed for running programs using Boost
lib64boost1.55.0 
The shared libraries needed for running programs using Boost
lib64devil1 
Libraries needed for programs using DevIL
lib64dotconf
-devel The libraries and headers needed for dotconf development
lib64dotconf1 
The shared libraries needed for running programs using dotconf
lib64dvdcss2 
A library for accessing DVDs like block device usind deCSS if needed
lib64flac
++6-devel Libraries and headers needed for building apps using FLAC++
lib64flac8-devel Libraries and headers needed for building apps using FLAC
lib64geoip
-devel Headers and libraries needed for GeoIP development
lib64gettextmisc 
Other gettext libraries needed by gettext utilities
lib64ggzcore9 
GGZ Library needed by GGZ clients
lib64iptcdata
-devel The files needed for libiptcdata application development
lib64jack0 
Library associated with jack kitneeded for jackd/jackdbus
lib64krb53
-devel Development files needed for compiling Kerberos 5 programs
lib64lm_sensors4 
Libraries needed for lm_sensors
lib64metalink
-devel Files needed for developing with libmetalink library
lib64minilzo0 
Mini version of lzo for apps which don't need the full version
lib64nas2 - Libraries needed for nasd
lib64nghttp2-devel - Files needed for building applications with libnghttp2
lib64ofa-devel - Files needed for developing applications which use litunepimp
lib64ofx-devel - Libraries needed to develop for libofx
lib64oggz-devel - Files needed for development using liboggz
lib64ogre - Libraries needed for programs using OGRE
lib64openconnect1 - Runtime Library needed by openconnect
lib64openconnect3 - Runtime Library needed by openconnect
lib64opus-devel - Files needed to compile a program with Opus support
lib64parpack-devel - Files needed for developing ARPACK based applications
lib64pisock9 - Libraries needed to use pilot-link
lib64pisync1 - Libraries needed to use pilot-link
lib64pnglite-devel - Files needed to build and link programs with pnglite
lib64pwquality-devel - Files needed for developing PAM-aware applications and modules for PAM
lib64python-devel - The libraries and header files needed for Python development
lib64python3-devel - The libraries and header files needed for Python development
lib64qt3-devel - Qt3 - Files needed to build Qt3 based applications
lib64qt3-static-devel - Qt3 - Static files needed to build Qt3 based applications
lib64qt5bluetooth-devel - Devel files needed to build apps based on QtBluetooth
lib64qt5bootstrap-devel - Devel files needed to build apps based on QtBootstrap
lib64qt5clucene-devel - Devel files needed to build apps based on QtCLucene
lib64qt5concurrent-devel - Devel files needed to build apps based on QtConcurrent
lib64qt5core-devel - Devel files needed to build apps based on QtCore
lib64qt5dbus-devel - Devel files needed to build apps based on QtCore
lib64qt5designer-devel - Devel files needed to build apps based on QtDesigner
lib64qt5egldeviceintegration-devel - Devel files needed to build apps based on QtContacts
lib64qt5gui-devel - Devel files needed to build apps based on QtContacts
lib64qt5help-devel - Devel files needed to build apps based on QtJsonDbCompat
lib64qt5imageformats-devel - Devel files needed to build apps based on QtImageFormats
lib64qt5labstemplates-devel - Devel files needed to build apps based on QtEnginio
lib64qt5location-devel - Devel files needed to build apps based on QtLocation
lib64qt5multimedia-devel - Devel files needed to build apps based on QtVersit
lib64qt5multimediaquick_p-devel - Devel files needed to build apps based on QtVersit
lib64qt5multimediawidgets-devel - Devel files needed to build apps based on QtVersit
lib64qt5network-devel - Devel files needed to build apps based on QtNetwork
lib64qt5nfc-devel - Devel files needed to build apps based on QtNfc
lib64qt5opengl-devel - Devel files needed to build apps based on QtContacts
lib64qt5platformsupport-devel - Devel files needed to build apps based on QtPlatformSupport
lib64qt5positioning-devel - Devel files needed to build apps based on QtPositioning
lib64qt5printsupport-devel - Devel files needed to build apps based on QtPrintSupport
lib64qt5qgsttools_p-devel - Devel files needed to build apps based on QtVersit
lib64qt5qml-devel - Devel files needed to build apps based on QtDeclarative
lib64qt5quick-devel - Devel files needed to build apps based on QtDeclarative
lib64qt5quickparticles-devel - Devel files needed to build apps based on QtDeclarative
lib64qt5quicktest-devel - Devel files needed to build apps based on QtDeclarative
lib64qt5quickwidgets-devel - Devel files needed to build apps based on QtDeclarative
lib64qt5script-devel - Devel files needed to build apps based on QtScript
lib64qt5scripttools-devel - Devel files needed to build apps based on QtScriptTools
lib64qt5sensors-devel - Devel files needed to build apps based on QtSensors
lib64qt5serialport-devel - Devel files needed to build apps based on QtSerialport
lib64qt5sql-devel - Devel files needed to build apps based on QtSql
lib64qt5svg-devel - Devel files needed to build apps based on QtSvg
lib64qt5test-devel - Devel files needed to build apps based on QtTest
lib64qt5waylandclient-devel - Devel files needed to build apps based on qtwayland5
lib64qt5webchannel-devel - Devel files needed to build apps based on qtwebchannel5
lib64qt5webengine-devel - Devel files needed to build apps based on qtwebengine5
lib64qt5webkit-devel - Devel files needed to build apps based on QtWebKitWidgets
lib64qt5webkitwidgets-devel - Devel files needed to build apps based on QtWebKitWidgets
lib64qt5websockets5-devel - Devel files needed to build apps based on QtWebSockets
lib64qt5widgets-devel - Devel files needed to build apps based on QtWidgets
lib64qt5x11extras-devel - Devel files needed to build apps based on QtX11Extras
lib64qt5xcbqpa-devel - Devel files needed to build apps based on QtContacts
lib64qt5xml-devel - Devel files needed to build apps based on QtXml
lib64qt5xmlpatterns5-devel - Devel files needed to build apps based on QtXmlPatterns
lib64quvi-devel - Files needed for building applications with libquvi
lib64user-devel - Files needed for developing applications which use libuser
lib64vte-devel - Files needed for developing applications which use VTE
lib64vte2.90-devel - Files needed for developing applications which use VTE
lib64vte3-devel - Files needed for developing applications which use VTE
lib64wlocate-devel - Devel files needed to build apps based on libwlocate
lib64xbase1 - Libraries needed for xbase
lib64xmms1 - Library associated with xmms, needed for xmms and its plugins
libtiff-progs - Binaries needed to manipulate TIFF format image files
lsb-core-lib64 - Core requirements needed for LSB compliance
lsb-lib64 - The skeleton package defining packages needed for LSB compliance
lsb-test - Requirements needed to successfully run the LSB runtime tests
mythtv-common - Common components needed by multiple other mythTV components
perl-Test-Most - Most commonly needed test functions and features
perl-Test-NeedsDisplay - Ensure that tests needing a display have one
postgresql9.3-server - The programs needed to create and run a PostgreSQL server
pygtk2.0-devel - Files needed to build wrappers for GTK+ addon libraries
pyorbit-devel - Files needed to build wrappers for ORBit2 addon libraries.
python3-sip-devel - Files needed to generate Python 3 bindings for any C++ class library
sendmail-cf - The files needed to reconfigure Sendmail
texinfo - Tools needed to create Texinfo format documentation files
vim-common - The common files needed by any version of the VIM editor
windowmaker-devel - Devel files needed to build applications based on windowmaker
kio-extras - Extra kio plugins needed by KF5
kmahjongglib - Common files needed by KMahjongg and KShisen
[creto@localhost ~]$


T+

Enviado em: 22/12 1:18
_________________
“O homem superior vive em paz com todos, sem agir como todos. O inferior age exactamente como todos e não consegue convencer ninguém.” – Confúcio



Re: Need For Speed: Hot Pursuit 2 rodando no PCLinuxOS!
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15096
Offline
Oi Creto,

Belezinha ???

Pois então, esse jogo é do ruindão. Mas, rodando muito bem numa placa de vídeo Intel, ora veja...

Aqui está o tutorial de como rodar o NFSHP2 no PCLinuxOS:

http://tuxfunny.blogspot.com.br/2016/ ... eed-hot-pursuit-2-no.html


Ok ?

É um game comercial, e, se pode achá-lo ainda, até pela net.

Uma dica: procure em sites da Rússia (.ru)


Sds,




Enviado em: 22/12 11:50
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Need For Speed: Hot Pursuit 2 rodando no PCLinuxOS!
Usuário
Cadastrado em:
22/2/2012 22:07
De Espumoso/RS
Grupo:
Usuário
Mensagens: 59
Nível : 6; EXP : 55
HP : 0 / 138
MP : 19 / 2060
Offline
Hummm... legal.
Será que roda o Moust Wanted?

Enviado em: 24/12 0:29


Re: Need For Speed: Hot Pursuit 2 rodando no PCLinuxOS!
Administração
Cadastrado em:
9/11/2012 21:38
De São Caetano de Odivelas - Pará
Grupo:
Administrador
Mensagens: 296
Nível : 16; EXP : 9
HP : 0 / 377
MP : 98 / 4811
Offline
Agent vou deixar primeiro terminar o down do PCLOS KDE, não aguento esse Mate, para o meu gosto é muito tosco e vou tentar essa dica, porém já vou adiantando que vou empacar pois parece mais uma enciclopédia heheheheh

T+

Enviado em: 24/12 11:31
_________________
“O homem superior vive em paz com todos, sem agir como todos. O inferior age exactamente como todos e não consegue convencer ninguém.” – Confúcio



Re: Need For Speed: Hot Pursuit 2 rodando no PCLinuxOS!
Administração
Cadastrado em:
14/3/2011 8:53
Grupo:
Administrador
Mensagens: 1774
Nível : 35; EXP : 29
HP : 171 / 857
MP : 591 / 15096
Offline
Citando:

Creto escreveu:
Agent vou deixar primeiro terminar o down do PCLOS KDE, não aguento esse Mate, para o meu gosto é muito tosco e vou tentar essa dica, porém já vou adiantando que vou empacar pois parece mais uma enciclopédia heheheheh

T+


Rapaiz, como são as coisas, o KDE eu não suporto, muito cheio de frescuras...
Aliás, o LXDE, para mim, é perfeito: simples, rápido e eficaz...

Bom, bom

Sds,


Enviado em: 27/12 14:13
_________________
Clique para ver a Imagem original em uma nova janela

"Deveis ser a mudança que quereis ver no mundo" Ghandi


Re: Need For Speed: Hot Pursuit 2 rodando no PCLinuxOS!
Administração
Cadastrado em:
9/11/2012 21:38
De São Caetano de Odivelas - Pará
Grupo:
Administrador
Mensagens: 296
Nível : 16; EXP : 9
HP : 0 / 377
MP : 98 / 4811
Offline
Pois é, acho que é costume AgentSmith, apesar de que eu nunca vi um LXDE como o do pclos, realmente tudo o que você diz dele

T+

Enviado em: 27/12 14:17
_________________
“O homem superior vive em paz com todos, sem agir como todos. O inferior age exactamente como todos e não consegue convencer ninguém.” – Confúcio




 Topo   Tópico anterior   Próximo tópico

 Novo tópico


Você pode exibir os tópicos.
Você pode iniciar um novo tópico.
Você não pode responder.
Você não pode editar.
Você não pode excluir mensagens.
Você não pode incluir votações.
Você não pode votar.
Você não pode anexar arquivos.
Você não pode enviar mensagens sem aprovação.

[Busca Avançada]